Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

RecoverPoint for VMs 5.3.SP3.P1: RPA Filesystem may become full after a few weeks of running.

Summary: RecoverPoint for VMs 5.3 SP3 Patch1: RecoverPoint Appliance (RPA) file systems may become full due to a log rotation issue.

This article applies to   This article does not apply to 

Symptoms

Users may see alerts regarding RPA disk space:

vRPA <vRPA Name> is running low on disk as it has crossed the <Threshold value>% of the total disk size. Refer to KBA #180105 for resolution. If problem persists, please contact Customer Support.


RPAs' file systems may become full and RPAs inaccessible due to this issue.

Cron log (/var/log/cron.log) shows errors similar to the following:

Sep 29 16:55:01 RecoverPoint-0x56479dd0d945988d-RPA2 cron[367]: (*system*) WRONG FILE OWNER (/etc/crontab)
Sep 29 16:55:01 RecoverPoint-0x56479dd0d945988d-RPA2 cron[367]: (*system*mdadm) WRONG FILE OWNER (/etc/cron.d/mdadm)

 

Cause

RecoverPoint for VMs 5.3 SP3 Patch1 logrotate scripts have the wrong ownership. As a result, log rotation does not function, causing the file system to become full.

Resolution

Workaround:
For each RPA in the system, login as an admin user by PuTTY or SSH, then select the following:
[2] Setup -> [8] Advanced options -> [4] Run script:

NDRmNTM4OWZlYWEwNmNjMDI1NzYwZGM5ZWQzMTg5NWIKdW5saW1pdGVkCm5vdF9yZXN0cmljdGVk
ClRoZSBpZCBvZiB0aGUgc2NyaXB0IGlzOjAwMDIwNDI3MApGaXggNS4zLjMuMSBwZXJtaXNzaW9u
cyBhbmQgY2xlYW5zIG1vbml0b3IgbG9ncwpBc3NpZiBIYWwKIyEvYmluL2Jhc2gKaWYgW1sgYGdy
ZXAgLWMgIjUuMy4zLjEuMC5tLjE4NSIgL2hvbWUva29zL2tib3gvc3JjL2luaXRpYWxpemF0aW9u
L3R3ZWFrX3BhcmFtcy90d2Vhay5wYXJhbXMudmVyc2lvbmAgLWd0IDAgXV07IHRoZW4KCWlmIFtb
IGBmaW5kIC8gLXVzZXIgMTAwMHxoZWFkIC1uMSB8IHdjIC1sYCAtZ3QgMCBdXTsgdGhlbgoJCXJt
IC1mIC9ob21lL2tvcy9tb25pdG9yL3Jlc3VsdC5sb2cqCgkJcGtpbGwgLTkgbG9hZF9tb25pdG9y
LnBsCgkJZmluZCAvIC11c2VyIDEwMDAgLWV4ZWMgY2hvd24gLWggcm9vdDpyb290IHt9IFw7CgkJ
ZWNobyAiU2NyaXB0IHJhbiBzdWNjZXNzZnVsbHkiCgllbHNlCgkJZWNobyAiRml4IGFscmVhZHkg
cmFuLCBub3RoaW5nIHRvIGZpeCIKCWZpCmVsc2UKCWVjaG8gIldyb25nIHZlcnNpb24uIE5vdGhp
bmcgdG8gZml4IgpmaQo=
#

Press Enter. Enter your name if requested and press Enter again. The RPAs do not require reboot after the script is run.

If you cannot log in to the RPA, contact the Dell Technologies Customer Support Center or your service representative for assistance and see this article.

Resolution:
This issue is addressed in RecoverPoint for VMs 5.3 SP3 Patch2.

Products

RecoverPoint for Virtual Machines