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PowerProtect Data Protection, DP4400: Error Message "SymptomCode 476 - Power Supply Failure The power input for power supply x is lost"

Summary: This article provides details on identifying and fixing an alert for the power input for power supply 1 being lost on the DP4400 appliance. Critical Symptom Code 476 may be seen when a power source input to the power supply unit (PSU) is lost on the appliance. ...

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Article Content


Symptoms

The following error appears on the health tab of the Integration Data Protection Appliance Configuration Manager (ACM) UI accessible at "https://<ACM_IP_ADDRESS>:8543":

Screenshot of Event Message Summary on ACM
Figure 1: 
Screenshot of Event Message Summary on ACM

Screenshot of "Power Supply Failure. The power input for power supply x is lost" message.
Figure 2: Screenshot of "Power Supply Failure The power input for power supply x is lost" message.

A dial-home may also be sent to the Dell Technologies with the following description:

SymptomCode: 476
Category: Status
Severity: Critical
Status: Unknown
Component: DP series
ComponentID: XXXXXXXXXXXX
CallHome: Yes
CDATA: {Rac FQDN=idrac-XXXXXXX, Message Arguments="2", System ServiceTag=XXXXXX, Chassis Name=Main System Chassis, Device Display Name=Power Supply 2, System FQDN=XXXXXXXXXXXXX, FQDD=PSU.Slot.2, Chassis Service Tag=XXXXXX, Current Status=Critical, Message ID=PSU0003}

Alternately, the failure can also be confirmed from the appliance CLI:

  1. Open PuTTY to the ACM server and login as 'root' user
  2. Issue the following command to query the disk status:
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |

Things to note:

  • The DP4400 supports two 1100 W or 750 W mixed mode HVDC PSUs.
  • If two PSUs are installed, both PSUs MUST be the same type and power rating.
  • PSUs support both 120v and 240v except for 'Titanium' models which support only 240v.
  • The system needs at least one functional PSU for normal operation.
  • On power-redundant systems, remove and replace only one PSU at a time in a system that is powered ON.

Cause

The power source may have been disconnected to the appliance, or the appliance lost power due to scheduled maintenance. There could also be a genuine case of PSU cable failure. If the power has been restored after the interruption, users can validate the status of the PSU using the commands provided. This alert can be considered a false positive if this was a temporary interruption. If not, Dell support can be engaged for assistance and a support request can be opened for work order.

Resolution

Steps on how to Identify a Failed or Faulty Power Supply on the DP4400:

  1. Open PuTTY to ACM and login as 'root' user (ACM-Command line Interface):
  2. Run the following command to check the power supply health status: 
#showfru power
	--> This output will provide PSU status, Part number & serial # information
	
	Example: Shows faulty PSU in Slot 1
	
	dp4400:~ # showfru power
	Collecting Data............
	_________________________________________________________________________________________
	| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
	|========================================================================================|
	| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	dp4400:~ #
 
NOTE: If both the power supplies report status as 'OK' and Redundancy as 'Full', that implies that the power has been restored and the PSU is healthy. The alert can be ignored. The following steps can be reviewed if PSU status reports a fault.
  1. Physically inspect the PSU.
  • Check the illuminated translucent handle of the PSU.
  • The indicator shows whether power is present or a power fault has occurred.

The illuminated translucent handle of the PSU indicator shows whether power is present or a power fault has occurred.

Figure 3: The illuminated translucent handle of the PSU indicator shows whether power is present or a power fault has occurred.

image.png

Figure 4: PSU Status Indicator Codes


How to Remove or Replace the PSU:
Removal:

  1. Unlatch and lift the optional cable management arm at the back of the system if it interferes with the PSU removal
  2. Disconnect the power cable from the power source and from the failed PSU and remove the cable from the strap attached to the PSU handle
  3. Press and Hold the release latch and slide the PSU out of the system by using the PSU handle.

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Figure 5: Press and hold the release latch and slide the PSU out of the system.


Replacement:

  1. Slide the PSU into the slot until it is fully seated and the release latch snaps into place.
  2. Relatch the cable management arm, connect the power cable to the PSU, and plug the power cable into the power outlet.
  3. Attach the power cable to the PSU with the strap attached to the PSU handle
  4. When installing, hot swapping, or hot adding a new PSU, wait for 15 seconds for the system to recognize the PSU and determine its status. PSU redundancy may not occur until discovery is complete.
  5. The PSU status indicator turns GREEN to signify that the PSU is functioning properly.


Video: PSU Replacement


Procedure Reference:
Follow the "Remove and replace power supply" section from the "Dell PowerProtect DP Series Appliance Service Procedures Guide for DP4400" for replacement steps. The documentation links are found on PowerProtect DP Series Appliance Info Hubs. User must select the Info Hub based on their current appliance version.

Or

Go to the Dell Online Support Product Page to access the "Dell PowerProtect DP Series Appliance Service Procedures Guide for DP4400."


PowerProtect DP Series Appliance and IDPA Power Supply Replacement Video:

 

Additional Information


Basic Troubleshooting and Checks:
  • Are there any maintenance or upgrade activities taking place that could explain the loss of power
  • Check PSU status by entering the following command in ACM command line (SSH)
#showfru power 
  • Check the LED status on the PSU
NOTE: No LED = No Power
  • Confirm that AC input power and cable is good (reseat the cable and check AC input accordingly)
  • Remove the affected PSU, inspect for damage, and reinsert (if appropriate) to see if the fault is cleared.
  • Ensure PSU voltage and model are matched to ensure expected functionality.

Article Properties


Affected Product

PowerProtect Data Protection Appliance, PowerProtect DP4400, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware

Product

PowerProtect Data Protection Software, Integrated Data Protection Appliance Software

Last Published Date

15 Nov 2023

Version

3

Article Type

Solution