Backup Failing with error: "Connection timed out"

Summary: Backup Failing with error: "Connection timed out" - Unable to create session channel with nsrexecd on host pwaps2266.btfin.com to execute command 'savefs -s -c -g -p -o "\"VSS:*=OFF;\"" -l full -R -v -F "F:\\" "H:\\" "C:\\" "D:\\" "E:\\"': Remote system error - Connection timed out :savefs: retried 1 times. ...

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Symptoms

Filesystem Backup Fails with below Error message:

Unable to create session channel with nsrexecd on host pwaps2266.btfin.com to execute command 'savefs -s <Server_name> -c <client_name> -g <Group_name> -p -o "\"VSS:*=OFF;\"" -l full -R -v -F "F:\\" "H:\\" "C:\\" "D:\\" "E:\\"': Remote system error - Connection timed out
<client_name>:savefs: retried 1 times.

 

From the NetWorker Management Console (NMC), go to tab > Right click on particular Workflow > Show details > Failed section > Double-click Failed section > Get full log.

 

Cause

  • Might be due to Connection issue.
  • Due to DDboost installed in NetWorker client side.
  • nsrexecd & ddbsmd uses the same port 7937 & 7938 for connection creating a conflict to the issue.

Resolution

1. Stop all the Networker (nsrexecd) and  DDBoost (ddbsmd) services

2. Rename /nsr/tmp/ and /nsr/narladb

3. Restart only Networker service and keep ddbms service at stopped.

4. Set the custom nsr port on Networker.

5. Clear the peer information on NetWorker server and client.

6. Test the Connectivity & trigger a client-initiated backup.

7. Post that Start the ddbms services and test all the connectivity.

8. Open a networker user GUI and Try to connect with the backup server on the client server.

9. Trigger the Backup & it will be Successful.

 

Affected Products

NetWorker Family, NetWorker
Article Properties
Article Number: 000410920
Article Type: Solution
Last Modified: 02 يناير 2026
Version:  1
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