Data Domain:メモリー エラーのトラブルシューティング
Summary: この記事では、交換が必要な障害のあるDIMMを特定する方法など、Dell Data Domainシステムでメモリー関連のアラートをトラブルシューティングする方法について説明します。一般的なアラート コード、修正可能および修正不可能なECCエラーの根本原因、POSTパッケージ修復(PPR)の開始、診断CLIコマンドの実行、物理的なトラブルシューティングの実行などの段階的な解決ガイダンスについて説明します。 ...
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Symptoms
- DDOSは、次のようなメモリー関連のアラートを生成します。
DIMM-00001: Correctable ECC logging limit reachedDIMM-00002: Multibit uncorrectable ECC errorDIMM-00003: Memory card failureENVIRONMENT-00009: Correctable ECC errors exceed thresholdENVIRONMENT-00013: Uncorrectable ECC error detectedENVIRONMENT-00044: Memory riser fault detectedMEM-00001: DIMM failure detected; DDFS will not startMEM-00002: Memory size below configured value
- iDRACシステム イベント ログ(SEL)レポート
MEM0802:The memory health monitor feature has detected a degradation in the DIMM installed in DIMM [slot number]. Reboot system to initiate self-heal process.
- 修正不可能なメモリー エラーによるシステムの再起動
- DDFSが起動しない、または有効にできない
- メモリー ハードウェアの障害により、システムがダウン状態になる
- その他のアラートでは、メモリーの問題がマスクされる場合があります(CPUマシン チェック エラーなど)
Cause
- Data Domain DIMMは、エラー訂正コード(ECC)を使用してメモリー エラーを検出して修正します。
- 修正可能なエラーが蓄積され、しきい値を超えたときにアラートがトリガーされます。
- 修正不能なエラーはハードウェア障害を示しており、システムの不安定化または再起動の原因となる可能性があります。
- DIMMまたはメモリー ライザーに障害が発生すると、使用可能なメモリーが減少し、DDFSが起動できなくなる場合があります。
🛠️ メモ:その他の症状やアラートは、メモリー エラーをマスクする場合があります(CPUマシン チェック エラーなど)。再起動すると、根本的なメモリーの問題に対処できる場合がありますが、詳細なログ分析またはトラブルシューティングが必要になる場合があります。
Resolution
✅ メモ:Dell PowerEdgeベースのシステムでDIMMエラーが報告された場合、リカバリーのための最初のアクションは、Data Domainユニットを再起動することです。これにより、DIMMをリカバリーするためのPPR(POSTパッケージ修復)が開始されます。
DIMMアラート - 再起動決定ガイド
BIOSポスト パッケージ修復(PPR)機能は、再起動中に影響を受けたメモリー セルを修復できます。
再起動に関する意思決定ガイダンス:
| 状況 | 推奨事項 |
|---|---|
| アラートが表示されました。システムは安定しています。本番バックアップの実行中 | 24時間から48時間以内にメンテナンス ウィンドウをスケジュールして、システムを再起動する |
| アクションなしで数日間アラートが存在する | 修正不能なエラー(MEM0001)へのエスカレーションを回避するために、できるだけ早く再起動をスケジュールします |
| システムがアイドル状態またはメンテナンス ウィンドウ中 | すぐに再起動してPPR自己修復を可能にする |
重大な警告:
- 再起動する前に、DIMMを取り外したりスワップしたりしないでください。PPRでは、元のDIMMが所定の位置にある必要があります。
- 自己修復中に、システムが自動的に複数回再起動する場合があります。これは予期された動作です。
- 自己修復が成功した場合、DIMMの交換は必要ありません。
- 再起動後もアラートが継続する場合、またはアラートがMEM0001にエスカレーションされた場合は、Dellサポートにお問い合わせください。
標準的なトラブルシューティングと解決手順
- Data Domainシステム(PowerEdgeプラットフォーム)を再起動してPPRを開始します。
- アラートと診断を使用して、障害のあるコンポーネント(DIMM、CPU、マザーボード)を特定します。
- 現在のシステム状態を以前のAutoSupportスナップショット(アラートの前)と比較します。
- 次のDD CLIコマンドを実行します。
alerts show current system show meminfo enclosure show memory log view debug/messages.engineering - DDOSハードウェア ヘルス チェックを実行して、ハードウェア障害を確認します。
- 物理的なチェックを実行します。
- DIMMをしっかりと抜き差しします
- 分離テスト用に既知の正常なDIMMと交換します
- 診断結果に基づいて、障害のあるコンポーネントを交換します。
- システムが起動しない場合:
- 不要なハードウェアの取り外し
- 最小構成で起動(スロット0に単一のDIMMを搭載)
- サポート バンドルを収集し、必要に応じてサービス リクエストを開きます。
- 次のビデオは、サポート バンドルを収集する方法を示しています:サポート バンドルの収集
- 次のビデオは、サポート バンドルを収集する方法を示しています:サポート バンドルの収集
Additional Information
リファレンス:
- 「PowerProtectおよびData Domainハードウェア ドキュメント」で、DIMMの構成とレイアウトに関する関連情報を参照してください。
- Data Domain:システム メモリー要件と拡張ストレージ構成
- Data Domain:メモリー エラーのトラブルシューティング
- ビデオ:サポート バンドルの収集方法
Affected Products
Data Domain, PowerProtect Data Protection Appliance, Data Domain, Data Domain Deduplication Storage Systems, PowerProtect Data Protection HardwareArticle Properties
Article Number: 000034334
Article Type: Solution
Last Modified: 01 تموز 2026
Version: 10
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