Das Systemupgrade für Data Domain Virtual Edition (DDVE) schlägt mit einem Fehler beim Herunterfahren des Dateisystems fehl

Oversigt: Das Systemupgrade für Data Domain Virtual Edition (DDVE) schlägt mit einem Fehler beim Herunterfahren des Dateisystems fehl.

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Während des Herunterfahrens des Dateisystems führen Fehler vom Cloud-Anbieter dazu, dass das Dateisystem Inflight-Anforderungen abbricht.  Dies ist beabsichtigt, da der erneute Versuch einer einzigen Cloud-Anforderung bis zu 5 Minuten dauern kann und es ein Zeitlimit für das Herunterfahren des Dateisystems gibt.

Nach einem Beispiel für einen Fehler in ddfs.inf0 und dem nachfolgenden Abbruch der Anforderung: Suchen Sie nach „Request interrupted before retrying“.  Die „aktive“ Cloud-Einheit wird als nicht verfügbar markiert und das Dateisystem wird mit einem unsauberen Herunterfahren beendet.

04/12 12:06:29.060 (tid 0x1618b430): ERROR: CAL cl_async_channel_postprocess_enqueue:672 - Request op:6 uri:https://ddvestorageaccount.blob.core.windows.net/ddvecontainer//d1/ca70f3a8/0000000000137383/0000000000000000 timeout reached after nretries:0 04/12 12:06:29.060 (tid 0x7f8b05316600): ERROR: CAL cal_libcloud_iodone_cb:2310 - CAL I/O operation:CAL_READ_OP for object:/d1/ca70f3a8/0000000000137383/0000000000000000 returned error:Request interrupted before retrying 04/12 12:06:29.061 (tid 0x7f8b05316600): INFO: CAL cal_process_io_error:1293 - Marking cloud unit:Active as UNAVAILABLE

Årsag

Während des Herunterfahrens des Dateisystems führen alle Fehler vom Cloud-Anbieter dazu, dass das Dateisystem in einem unsauberen Zustand beendet wird.

Løsning

Versuchen Sie erneut das Systemupgrade, nachdem Sie bestätigt haben, dass das Dateisystem aktiviert ist und erneut ausgeführt wird. 

# filesys status
Das Dateisystem ist aktiviert und wird ausgeführt.


Hinweis: Um dieses Problem zu umgehen, sollten Kunden alle Aktivitäten (Aufnahme, Wiederherstellung, Replikation, GC) auf der DDVE beenden, bevor das Systemupgrade durchgeführt wird. 

Wenden Sie sich an den Dell EMC Data Domain-Support, wenn das System weiterhin Upgradefehler mit einem Fehler beim Herunterfahren des Dateisystems meldet.

Berørte produkter

Data Domain
Artikelegenskaber
Artikelnummer: 000185767
Artikeltype: Solution
Senest ændret: 09 maj 2026
Version:  7
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.