Dell Unity: Nonspecific error in UI while uploading Unity OE code for upgrade (Dell Correctable)
Oversigt: A blank upload error appears in the Unisphere dialog with no specific error message or error code.
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Below error is seen on Unity Unisphere while uploading OE code for upgrade:
Årsag
This is a UI issue where the UI does not correctly handle HTTP 500 or HTTP 409 errors for the REST request.
409 Conflict:
This response is sent when a request conflicts with the current state of the server.
500 Internal Server Error:
The server has encountered a situation it doesn't know how to handle.
Løsning
Workaround:
- Upload the upgrade image using uemcli command rather than from UI:
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
Or
- Upload the upgrade image from a system that is on the same subnet as the Unity array.
Resolution:
The fix for this issue is expected to be in the 5.2 release.
Berørte produkter
Dell EMC UnityArtikelegenskaber
Artikelnummer: 000190184
Artikeltype: Solution
Senest ændret: 11 maj 2026
Version: 5
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.