Isilon: Error 18 en búsqueda de profundidad 0 durante la configuración de Encrypted SyncIQ
Oversigt: Recepción de un mensaje de profundidad de error 18 a 0 cuando se valida la solicitud de firma de certificado para el clúster de origen o destino
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Durante la configuración de Encrypted SyncIQ, recibirá el siguiente mensaje durante el paso de validación de csr:
# openssl verify -CAfile ca.pem source.pem source.pem: C = US, ST = CA, L = xxxx, O = xxxx, OU = PS, CN = xxxx, emailAddress = xxx@xxx.com error 18 at 0 depth lookup:self signed certificate OK
Årsag
Lo que esto dice es que a 0 profundidad (es decir, en la parte superior del árbol de firmante), alcanzó un certificado autofirmado, pero este certificado no era de confianza. Dado que OpenSSL no puede verificar ninguno de los firmantes del certificado, no puede verificar el certificado. Dado que este es un problema irrecuperable, se produce el error anterior.
La causa más común:
al crear los archivos de solicitud de firma de certificado (.csr), respondió la pregunta de manera idéntica para el nombre común que se usa en CA autofirmado .csr y el .csr actual que generó.
La causa más común:
al crear los archivos de solicitud de firma de certificado (.csr), respondió la pregunta de manera idéntica para el nombre común que se usa en CA autofirmado .csr y el .csr actual que generó.
Løsning
Cuando ejecuta el comando openssl req -new -newkey para generar el archivo .csr, debe haber alguna variación entre el campo Nombre común al generar el certificado de CA en comparación con los certificados de origen/destino. El siguiente campo no puede ser idéntico entre .csr:
Common Name (e.g. server FQDN or YOUR name) []:
Berørte produkter
Isilon, Isilon Scale-out NAS, Isilon SyncIQArtikelegenskaber
Artikelnummer: 000196764
Artikeltype: Solution
Senest ændret: 06 jan. 2026
Version: 6
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.