Isilon: Fout 18 bij 0 diepte opzoeken tijdens gecodeerde SyncIQ-configuratie
Oversigt: Fout 18 bij 0-dieptemelding ontvangen bij het valideren van de aanvraag voor het ondertekenen van het certificaat voor het bron- of doelcluster
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Tijdens het instellen van Encrypted SyncIQ ontvangt u het volgende bericht tijdens de csr-validatiestap:
# openssl verify -CAfile ca.pem source.pem source.pem: C = US, ST = CA, L = xxxx, O = xxxx, OU = PS, CN = xxxx, emailAddress = xxx@xxx.com error 18 at 0 depth lookup:self signed certificate OK
Årsag
Wat dit zegt, is dat op 0 diepte (dat is de bovenkant van de signer-boomstructuur) een zelfondertekend certificaat werd bereikt, maar dit certificaat werd niet vertrouwd. Aangezien OpenSSL geen van de ondertekenaars van het certificaat kan verifiëren, kan het certificaat niet worden geverifieerd. Aangezien dit een fataal probleem is, veroorzaakt dit de bovenstaande fout.
De meest voorkomende oorzaak:
bij het maken van de certificaatondertekeningsaanvraagbestanden (.csr), hebt u de vraag identiek beantwoord voor de algemene naam die wordt gebruikt in ca self-signed .csr en de huidige .csr die u hebt gegenereerd.
De meest voorkomende oorzaak:
bij het maken van de certificaatondertekeningsaanvraagbestanden (.csr), hebt u de vraag identiek beantwoord voor de algemene naam die wordt gebruikt in ca self-signed .csr en de huidige .csr die u hebt gegenereerd.
Løsning
Wanneer u de opdracht openssl req -new -newkey uitvoert om de .csr te genereren, moet er enige variatie zijn tussen het veld Common Name bij het genereren van het CA-certificaat versus de bron-/doelcertificaten. Het volgende veld kan niet identiek zijn tussen .csr's:
Common Name (e.g. server FQDN or YOUR name) []:
Berørte produkter
Isilon, Isilon Scale-out NAS, Isilon SyncIQArtikelegenskaber
Artikelnummer: 000196764
Artikeltype: Solution
Senest ændret: 06 jan. 2026
Version: 6
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.