NetWorker message "workflow Server backup missed" when Server Protection Policy workflows run

Oversigt: The daemon.log logs a message "workflow Server backup missed" when the Server Protection Policy workflows run.

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

  • The daemon.raw logs a message "workflow Server backup missed" when the Server Protection Policy workflows run.
  • The Server backup workflow completes without errors.
  • The rest of the workflows under Server Protection Policy complete without errors.
  • There is no corrupted policy resource in the nsrdb\dbg folder.
    • Linux: /nsr/res/nsrdb/dbg
    • Windows (Default): C:\Program Files\EMC NetWorker\nsr\res\nsrdb\dbg
  • The Server Protection Policy workflows start twice in a day.

Årsag

There are two identical (duplicate) Server Protection Policies. The duplicate is not visible from the NetWorker Management Console (NMC), but can be displayed with a nsradmin query.

Løsning

Delete the duplicate policies in nsrdb with the nsradmin command in offline mode.
 

  1. Before making any changes, create a copy of the nsrdb folder:

Linux: /nsr/res/nsrdb
Windows: C\Program Files\EMC NetWorker\nsr\res\nsrdb
 

  1. Stop the NetWorker service on the NetWorker server.
Linux: systemctl stop networker
Windows: net stop nsrd
 
 
  1. At the command-line run: nsradmin -d <full path to>nsrdb 
  1. At the nsradmin prompt, type "visual." Choose the "Select" Command. Press Enter.
Press the arrow key until the NSR Protection Policy is highlighted. Press Enter.
nsradmin select NSR Protection Policy
  1. Use the Next option to identify the duplicate Server Protection Resource.
Select the duplicate Server Protection policy
  1. Use the keyboard arrow keys to highlight Delete, then press Enter.
Deleting the duplicate resource
  1. Press the arrow key to highlight Quit and press Enter to exit from the nsradmin prompt.
  2. Start the NetWorker service.
Linux: systemctl start networker
Windows: net start nsrd
NOTE: If any issues are observed, stop NetWorker services and revert to the nsrdb copy created in step 1. Then start services again.

Berørte produkter

NetWorker

Produkter

NetWorker Family
Artikelegenskaber
Artikelnummer: 000219404
Artikeltype: Solution
Senest ændret: 10 mar. 2026
Version:  3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.