NetWorker : Échec de la restauration BBB du client Windows « Une connexion existante a été fermée de force par l’hôte distant »

Oversigt: Les restaurations de sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 ont échoué en générant l’erreur suivante : "nsriscsi : Impossible d’obtenir l’en-tête ISCSI. Une connexion existante a été fermée de force par l’hôte distant ». ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

La sauvegarde en mode bloc (BBB) du client Windows NetWorker 19.9 s’est terminée avec succès, mais la restauration BBB a échoué avec l’erreur suivante :
nsriscsi: unable to get ISCSI Header An existing connection was forcibly closed by the remote host.

Årsag

Le délai d’expiration iSCSI Windows a provoqué l’échec de la restauration NetWorker BBB.

Løsning

Dans le registre Windows :
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E97B-E325-11CE-BFC1-08002BE10318}\Microsoft iSCSI Initiator\Parameters]

Augmentez le paramètre suivant de la valeur par défaut à la valeur maximale :
  
 FirstBurstLength : La valeur par défaut est 65536 (64 Ko). Augmentez jusqu’à 262144 (256 KB)

MaxBurstLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327680 (320 KB)

MaxRequestHoldTime : La valeur par défaut est 60 secondes ; Augmentation à 90 s.

 MaxTransferLength : La valeur par défaut est 262144 (256 Ko) ; Augmenter à 327 680 (320 Ko)

Après avoir augmenté les paramètres iSCSI Windows, la restauration BBB du client Windows se termine avec succès.

Berørte produkter

NetWorker

Produkter

NetWorker Family
Artikelegenskaber
Artikelnummer: 000223519
Artikeltype: Solution
Senest ændret: 20 maj 2026
Version:  3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.