NetWorker: Brak plików kopii zapasowej systemu plików systemu Windows

Zusammenfassung: System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.

Wyświetlenie danych wyjściowych zapisu debugowania
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*

Ursache

System plików kopii zapasowej znajduje się na woluminie pamięci masowej Azure. System używa zapisu VSS "Sync Share Service Writer". Pomija pliki według projektu. 

Aby sprawdzić, czy jest to przyczyna problemu,

  1. Otwórz wiersz polecenia jako administrator i uruchom polecenie: 
C:\>  DISKSHADOW /l writers.txt
DISKSHADOW>   LIST WRITERS DETAILED
DISKSHADOW> exit
  1. Spójrz na plik wyjściowy pliku writers.txt. Jeśli widzisz poniższy komunikat, oznacza to, że problem został potwierdzony.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive 
            - Components:
            - File List: Path = J:\DataFiles, Filespec = *.*
            - Paths affected by this component:
                - J:\DataFiles
            - Volumes affected by this component:
                               - \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]

Lösung

Obejście:
Wyłącz usługę VSS w celu tworzenia kopii zapasowej woluminów pamięci masowej Azure przy użyciu polecenia:
VSS:*off
Artikeleigenschaften
Artikelnummer: 000210906
Artikeltyp: Solution
Zuletzt geändert: 25 Apr. 2023
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.