NetWorker:直接保存を設定できません - ストレージ ノードが間違って構成されているため、一致するデバイスがありません

Zusammenfassung: NetWorkerダイレクト セーブを設定できません-クライアントの保存に一致するデバイスがありません。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

バックアップは次のエラーで失敗します。
Unable to set Direct save with < server name> no matching devices for save of client check storage node ,devices or pools

Ursache

  • アクション レベルで誤ったストレージ ノードが選択されていることが原因である可能性があります。
  • デバイスが間違ったストレージ ノードをポイントしたことが原因である可能性があります。

Lösung

アクション プラン: 

選択したデバイスが正しいストレージ ノードをポイントしているかどうかを確認してください。

選択したデバイスが間違ったストレージ ノードをポイントしている場合。次の手順に進みます。

  • アクション レベルで適切なストレージ ノードを修正します。クライアントが過剰に乗り越えることはできません。

注:[Behavior]が[Client]で[Over Ride]の場合は、[Client Properties]自体で変更できます。以下を参照してください。

https://www.dell.com/support/kbdoc/en-au/000067041

  • Policy->Workflow->backup->Right click on storage node->edit Storage node->Ok に移動します。
クライアントのプロパティ ページ
 
  • ストレージ ノードを右クリックします。
 
ストレージ モードのドロップダウン メニュー
 
  • 次に、[Edit Storage node]オプションを選択します。
 
ストレージ ノードの編集オプション
 
  • 適切なストレージ ノード名を選択し、[ OK ]をクリックします。 
 

その後、バックアップがトリガーされ、正常に実行されます。

 

Weitere Informationen

https://www.dell.com/support/kbdoc/en-au/000079448

https://www.dell.com/support/kbdoc/en-au/000067041

Artikeleigenschaften
Artikelnummer: 000214677
Artikeltyp: Solution
Zuletzt geändert: 08 Juni 2023
Version:  1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.