NetWorker: Kan direct opslaan niet instellen - Geen overeenkomende apparaten omdat storageknooppunt verkeerd is geconfigureerd

Zusammenfassung: NetWorker kan Direct Save niet instellen - geen overeenkomende apparaten voor het opslaan van de client.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Back-up mislukt met de onderstaande fouten:
Unable to set Direct save with < server name> no matching devices for save of client check storage node ,devices or pools

Ursache

  • Dit kan te wijten zijn aan het feit dat het verkeerde storageknooppunt is geselecteerd op het actieniveau.
  • Dit kan te wijten zijn aan een apparaat dat naar een verkeerd storageknooppunt wijst.

Lösung

Actieplan: 

Controleer en controleer of het geselecteerde apparaat wijst naar het juiste storageknooppunt.

Als het geselecteerde apparaat naar het verkeerde storageknooppunt wijst. Ga verder met het onderstaande:

  • Corrigeer het rechter storage-knooppunt op actieniveau omdat de client het gedrag van de client niet kan overschrijven.

Opmerking: Als het gedrag is dat de client kan worden overgeschakeld, kunnen we het wijzigen in clienteigenschappen zelf. Hieronder vindt u:

https://www.dell.com/support/kbdoc/en-au/000067041

  • Ga naar Policy->Workflow->backup->Right klik op storage-node->edit Storage node->Het
Eigenschappenpagina voor client
 
  • Klik met de rechtermuisknop op het storageknooppunt
 
Vervolgkeuzemenu storagemodus
 
  • Selecteer vervolgens de optie Storage-knooppunt bewerken
 
Optie voor storageknooppunt bewerken
 
  • Selecteer de juiste naam van het storageknooppunt en klik op Ok 
 

Vervolgens wordt de back-up geactiveerd en deze is succesvol.

 

Weitere Informationen

https://www.dell.com/support/kbdoc/en-au/000079448

https://www.dell.com/support/kbdoc/en-au/000067041

Artikeleigenschaften
Artikelnummer: 000214677
Artikeltyp: Solution
Zuletzt geändert: 08 Juni 2023
Version:  1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.