Шлюз защищенного подключения: В пользовательском интерфейсе подключаемого модуля SCG и служб OME отображается ошибка загрузки коллекций
Zusammenfassung: Начиная с февраля 2024 г., в более ранних версиях Secure Connect Gateway и подключаемого модуля OpenManage Enterprise (OME) Services состояние коллекций в пользовательском интерфейсе отображается «Upload Status = Failed». Так как полезные данные коллекции загружаются во внутренние системы, но ответ обратно на шлюз вызывает отображение сбоя в пользовательском интерфейсе. Это сообщение о сбое пользовательского интерфейса можно игнорировать. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome

Затронутые версии:
SCG — v5.16 и ниже
; подключаемый модуль OME Services — v3.0.x и ниже.
Первоначальное расследование:
- Проверьте версию приложения.
- Обратитесь в службу поддержки Dell, отправив заявку, чтобы убедиться, что коллекции успешно загружены и доступны для просмотра агентами Dell.
Журналы просмотра:
В журналах отображаются сбои, как указано ниже.
ERROR com.dell.scg.gateway.handler.response.ResponseHandler- 172 - Error in Backend communication
io.vertx.serviceproxy.ServiceException: {"errorCode":"","errorMessage":"{\"status\": 500, \"requestId\": \"xxxc298a4daxxxxx4d899c0xxxxxx\", \"message\": \"Request processing failed: org.springframework.web.client.ResourceAccessException: I/O error on GET request for \https://is.us.dell.com/FRS/api/v1/File/SAE-OME_FILE_xxxxxx-8fcd-xxxx-8232-a8667xxxxxxx_20240222T1117XXXXX.zip/fileStatus\: Connection reset\"}","httpStatus":500,"errorReason":"Internal Server Error"}
Ursache
Эта проблема характерна для SCG 5.16 и более ранних версий , а также подключаемого модуля OME Services 3.0.x и более ранних версий. Это происходит из-за сбоя вызова API, что приводит к неправильному отображению состояния отправки файла в пользовательском интерфейсе.
Lösung
Для SCG выполните модернизацию до последней версии
Для подключаемого модуля OME Services перейдите на последнюю версию OpenManage Enterprise и подключаемого модуля OpenManage Enterprise Services.
Эта проблема не наблюдается в последней версии ни одного из продуктов.
Betroffene Produkte
OpenManage Enterprise ServicesArtikeleigenschaften
Artikelnummer: 000224435
Artikeltyp: Solution
Zuletzt geändert: 20 Mai 2025
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.