Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Dell Inspiron 14 (3493) – instrukcja obsługi i rozwiązywanie problemów

Zusammenfassung: Dowiedz się, jak korzystać z komputera Inspiron 14 (3493) i rozwiązywać problemy z panelem LCD, sterownikami, kamerą internetową, systemem Windows, urządzeniami wejściowymi, siecią i nie tylko. ...

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Notebook Inspiron 3493

Szybkie łącza

Wprowadzenie do komputera firmy DellKonfiguracja, specyfikacje oraz instrukcja serwisowa Inspiron 3493 Znajdowaniekodu Service Tag i kodu obsługi ekspresowejSterowniki i pliki do pobrania Inspiron 3493Gwarancja i usługi wsparcia

Aby otrzymać pomoc w rozwiązywaniu problemów, np. z siecią przewodową i bezprzewodową, systemem Windows, myszką, panelem dotykowym, klawiaturą, ekranem LCD, kamerą internetową czy pobieraniem sterowników, przejdź do rozwijanej sekcji poniżej.


Parametry techniczne znajdziesz na stronie Inspiron 3493 – internetowa instrukcja obsługi. Następnie dotknij opcji Wyświetl PDF (lub kliknij ją) z prawej strony pozycji Inspiron 3493 – konfiguracja i parametry techniczne i przejdź do sekcji parametrów technicznych komputera Inspiron 3493.


Umiejscowienie portów znajdziesz na stronie Inspiron 3493 – internetowa instrukcja obsługi. Następnie dotknij opcji Wyświetl PDF (lub kliknij ją) z prawej strony pozycji Inspiron 3493 – konfiguracja i parametry techniczne i przejdź do sekcji widoków komputera Inspiron 3493.


Aby wyświetlić lub pobrać instrukcję serwisową, przejdź do strony Inspiron 3493 – internetowa instrukcja obsługi, a następnie dotknij opcji Wyświetl PDF (lub kliknij ją) z prawej strony pozycji Inspiron 3493 – instrukcja serwisowa.


Aby odszukać numer seryjny lub kod usług ekspresowych, przejdź do strony Gdzie znajduje się numer seryjny?.

Poradniki oraz informacje dotyczące rozwiązywania problemów znajdują się na stronie Centrum pomocy technicznej dla sieci i rozwiązań bezprzewodowych firmy Dell.
 

Aby włączyć lub wyłączyć antenę bezprzewodową, przytrzymaj klawisz Fn, następnie wciśnij klawisz PrtScr. Możesz powtarzać tę czynność, aby przełączać to ustawienie.


Więcej informacji na temat włączania lub wyłączania anteny sieci bezprzewodowej komputera Dell znajduje się w artykule bazy wiedzy Dell Jak włączyć lub wyłączyć antenę sieci bezprzewodowej w komputerze Dell.

 

 

Ta sekcja omawia system operacyjny Microsoft Windows zainstalowany na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Aby uzyskać pomoc dla systemu Microsoft Windows, przejdź do strony Centrum pomocy technicznej firmy Dell dla systemu Windows. Wybierz system operacyjny, w przypadku którego chcesz uzyskać pomoc.


Jeżeli komputer nie reaguje lub chcesz rozwiązać problem z niską wydajnością systemu, wykonaj następujące czynności:

  1. Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
  2. Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Do urządzeń peryferyjnych zalicza się także zewnętrzne urządzenia pamięci masowej, takie jak napędy flash, urządzenia USB, drukarki, karty itp.
  3. Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem bazy wiedzy firmy Dell Komputer firmy Dell nie włącza się lub nie uruchamia systemu Windows oraz występują błędy takie jak brak urządzenia rozruchowego.
  4. Jeżeli komputer uruchamia się prawidłowo, pobierz i zainstaluj program SupportAssist. Więcej informacji na temat uzyskiwania i instalowania oprogramowania SupportAssist można znaleźć na stronie Oprogramowanie SupportAssist dla komputerów i tabletów.
  5. Wykonaj konserwację komputera. Więcej informacji znajduje się w artykule Bazy wiedzy Dell Optymalizacja i konserwacja komputera z systemem Windows lub Rozwiązywanie problemów z niską wydajnością.
  6. Stopniowo podłączaj kolejne urządzenia zewnętrzne, aby sprawdzić, czy komputer reaguje.

 


Aby uzyskać informacje na temat dostępnych sterowników, przejdź do strony sterowników komputera Inspiron 3493.

Ten artykuł zawiera informacje na temat pobierania sterowników dla komputerów firmy Dell, pobierania i instalowania sterowników firmy Dell .

Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Zapoznaj się z następującym artykułem bazy wiedzy Dell, aby uzyskać informacje na temat rozwiązywania problemów z myszą, klawiaturą lub panelem dotykowym.

UWAGI:
  • Niektóre klawisze na klawiaturze są oznaczone dwoma symbolami. Te klawisze służą do wykonywania funkcji dodatkowych. Aby wykonać funkcję pomocniczą, naciśnij klawisz Fn i żądany klawisz. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz Esc, aby przełączać podstawowy sposób działania klawiszy funkcyjnych (F1-F12) pomiędzy dwoma trybami – trybem klawiszy multimedialnych i trybem klawiszy funkcyjnych.
  • Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.


Informacje na temat włączania lub wyłączania panelu dotykowego można znaleźć w artykule bazy wiedzy firmy Dell Włączanie i wyłączanie panelu dotykowego w notebookach firmy Dell.


Zapoznaj się z artykułem bazy wiedzy firmy Dell: Rozwiązywanie problemów z ekranem dotykowym w systemie Microsoft Windows, aby uzyskać informacje na temat rozwiązywania problemów z ekranem dotykowym.


Jeżeli wystąpi sytuacja, w której komputer nie uruchamia się wcale lub uruchamia się (kontrolki się świecą, a wentylatory obracają), ale nie wyświetla obrazu, należy sprawdzić, czy dioda LED poziomu naładowania baterii (umieszczona na lewej stronie obudowy komputera, Rysunek 1) miga na pomarańczowo lub biało, aby na podstawie Tabeli 1 ustalić usterkę.
Umiejscowienie diody LED stanu naładowania baterii Inspiron 3493
Rysunek 1: Lokalizacja diody LED ładowania / stanu akumulatora

>UWAGA:

Wzór składa się z 2 zestawów cyfr reprezentowanych przez serię mignięć na pomarańczowo, a następnie serię mignięć na biało.

Grupa pierwsza: dioda LED miga na pomarańczowo 1–9 razy, po czym następuje krótka przerwa, podczas której dioda LED nie miga przez 1,5 sekundy.

Grupa druga: Dioda LED miga na biało 1-9 razy, po czym następuje dłuższa przerwa przed rozpoczęciem następnego cyklu, podczas której dioda LED nie miga przez 3 sekundy.

Oto przykład: błąd wykrywania pamięci (2,3). Dioda LED baterii miga dwukrotnie na pomarańczowo, potem następuje przerwa, a następnie miga trzykrotnie na biało. Dioda LED baterii gaśnie na 3 sekundy i powtarza się następny cykl. Każde mignięcie diody LED trwa 0,5 sekundy.

Komputer nie zostanie wyłączony, gdy wyświetla on Informacje na temat kodów błędów diagnostycznych.

Informacje na temat kodów błędów diagnostycznych zawsze zastąpią każde inne działanie diod LED. Na przykład w notebookach kody baterii dla niskiego poziomu naładowania baterii lub dla awarii baterii nie zostaną wyświetlone, gdy wyświetlane są Informacje na temat kodów błędów diagnostycznych.

Zachowanie

Komponent Opis
Światło pomarańczowe Biały
2
1
Procesor Awaria procesora
2
2
Awaria układu ROM systemu BIOS Awaria płyty głównej (w tym awaria systemu BIOS lub błąd pamięci ROM)
Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
2
3
Pamięć Nie wykryto pamięci / pamięci RAM
2
4
Pamięć Błąd pamięci / pamięci RAM
2
5
Pamięć Zainstalowano nieprawidłową pamięć
2
6
Chipset Błąd płyty systemowej / chipsetu
2
7
LCD Awaria wyświetlacza LCD
3
1
Awaria zasilania RTC Błąd baterii CMOS
3
2
Karta graficzna / PCI Błąd karty graficznej / PCI
3
3
Obraz odzyskiwania systemu BIOS Nie odnaleziono
obrazu przywracania Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
3
4
Obraz odzyskiwania systemu BIOS Obraz przywracania systemu jest nieprawidłowy
Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
3
5
Szyna zasilająca Awaria szyny zasilającej
Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
3
6
Odzyskiwanie systemu BIOS Nie odnaleziono obrazu odzyskiwania systemu BIOS podczas automatycznego odzyskiwania
Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
3
7
Błąd ME Błąd Management Engine podczas rozruchu.
Spróbuj zaktualizować system BIOS do najnowszej wersji. Aby uzyskać więcej informacji, przejdź do strony Aktualizacje systemu BIOS firmy Dell (zapoznaj się z tematem Aktualizowanie systemu BIOS przy użyciu dysku USB Flash).
Tabela 1: Powtarzalne kody diody baterii

Aby uzyskać więcej pomocy z komputerem, skontaktuj się z działem pomocy technicznej.

Jeśli dioda LED baterii nie miga na pomarańczowo lub biało, wykonaj następujące czynności:
  1. Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
  2. Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Do urządzeń peryferyjnych zalicza się także zewnętrzne urządzenia pamięci masowej, takie jak napędy flash, urządzenia USB, drukarki, karty itp.
  3. Odłącz zasilacz od komputera i gniazdka zasilającego.
  4. Upewnij się, że złącza przewodu zasilającego i zasilacza są solidnie połączone.
  5. Podłącz zasilacz do komputera i sprawnego gniazdka zasilającego (nie urządzenia przeciwprzepięciowego lub listwy zasilającej).
  6. Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem bazy wiedzy firmy Dell Komputer firmy Dell nie włącza się lub nie uruchamia systemu Windows oraz występują błędy takie jak brak urządzenia rozruchowego.
  7. Pojedynczo podłączaj kolejne urządzenia i sprawdzaj, czy komputer się uruchamia.

 


W niektórych przypadkach konfiguracja systemu BIOS uniemożliwia prawidłowy rozruch systemu Windows lub nawiązanie połączenia z Internetem. Przywrócenie ustawień domyślnych w systemie BIOS może pomóc rozwiązać te problemy.
 

  1. Uruchom ponownie komputer.
  2. Gdy zobaczysz logo firmy Dell w fazie POST, naciśnij klawisz F2, aby przejść do ekranu konfiguracji.
    UWAGA: Jeśli system Windows uruchomi się normalnie, spróbuj ponownie.
  3. Na ekranie Konfiguracja systemu kliknij opcję Załaduj wartości domyślne.
  4. Upewnij się, że zaznaczono opcję Ustawienia domyślne systemu BIOS i kliknij przycisk OK.
  5. Dotknij lub kliknij przycisk OK w oknie ostrzeżenia.
  6. Dotknij lub kliknij przycisk OK w drugim oknie ostrzeżenia.
  7. Jeśli komputer nie uruchomi się ponownie automatycznie, dotknij lub kliknij Wyjdź, aby ponownie uruchomić komputer.

Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Informacje dotyczące rozwiązywania problemów związanych z ekranami LCD notebooków znajdują się w artykule bazy wiedzy firmy Dell Rozwiązywanie problemów z pustym lub czarnym ekranem albo niskim poziomem jasności.


Aby rozwiązać problem z gniazdami USB, przejdź do artykułu bazy wiedzy firmy Dell Rozwiązywanie problemów z gniazdami USB.


Informacje o problemach z dyskiem twardym i ich rozwiązywaniu można znaleźć w artykule bazy wiedzy firmy Dell Opis działania dysku twardego i rozwiązywanie problemów z nim związanych.

UWAGA: Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.

 


Dioda LED poziomu naładowania / stanu akumulatora znajduje się z lewej strony komputera (Rysunek 1). Więcej informacji można znaleźć w Tabeli 1, gdzie znajdują się informacje o poszczególnych stanach zasilania komputera.

Umiejscowienie diody LED stanu naładowania baterii Inspiron 3493
Rysunek 1. Lokalizacja diody LED ładowania / stanu akumulatora

 

Źródło zasilania
Zachowanie diody LED
Stan zasilania systemu
Poziom naładowania baterii
Zasilacz
Wyłączony
S0–S5
W pełni naładowany
Zasilacz
Biały
S0–S5
< W pełni naładowany
Bateria
Wyłączony
S0–S5
> Od niskiego do pełnego naładowania
Bateria
Ciągłe świecenie na pomarańczowo
S0–S5
Od niskiego do krytycznie niskiego poziomu naładowania
Tabela 1: Stany zasilania

 

  • S0 (WŁĄCZONY) — komputer jest włączony.
  • S4(Hibernacja) — w tym stanie komputer zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie w stanie WYŁĄCZONY, spodziewaj się poboru prądu. Dane kontekstowe są zapisane na dysku twardym.
  • S5 (WYŁĄCZONY) — komputer jest w stanie wyłączenia.
UWAGA: Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.

Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z baterią, zapoznaj się ze stroną Pomoc techniczna – bateria.


Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z dźwiękiem, zapoznaj się ze stroną Pomoc techniczna – głośniki i słuchawki.

Ta sekcja omawia oprogramowanie zainstalowane na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Strona opcji Dell Windows Backup Media and Recovery zawiera informacje na temat tworzenia kopii zapasowych systemu operacyjnego Windows, jak również opcji przywracania w przypadku prawidłowego i nieprawidłowego uruchamiania się systemu Windows.


Centrum pobierania plików firmy Dell udostępnia informacje na temat oprogramowania zainstalowanego na komputerze, jak i innych aplikacji zakupionych przez użytkownika, np. program Dell Backup Solutions czy Dell SupportAssist dla komputerów PC i tabletów.


Część oprogramowania sprzedawanego w momencie zakupu należy pobrać po otrzymaniu komputera. Programy można pobrać i zainstalować, korzystając z usługi Dell Digital Delivery. Szczegółowe informacje uzyskasz, klikając następujące odnośniki:


Bezpłatny czytnik plików PDF Acrobat Reader DC można pobrać ze strony firmy Adobe. Jest on potrzebny do odczytywania zawartości plików PDF, np. skróconych lub pełnych instrukcji obsługi. Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.


W tym artykule znajdziesz pomoc dla programów stanowiących część pakietu Microsoft Office: Przewodnik po programach pakietu Microsoft Office dostępnych na komputerze PC firmy Dell.


  • Oprogramowanie Skype można pobrać z witryny Skype. Znajdują się w niej również filmy instruktażowe dotyczące korzystania z programu Skype.
 
  • Aby usunąć aplikację Skype, wykonaj następujące czynności:
    1. Zamknij program Skype i upewnij się, że nie pracuje w tle.
    2. W polu wyszukiwania wpisz frazę appwiz.cpl.
    3. Wybierz pozycję appwiz.cpl (pozycję Panelu sterowania), aby otworzyć okno Programy i funkcje.
    4. Przytrzymaj lub kliknij prawym przyciskiem pozycję Skype i wybierz opcję Usuń lub Odinstaluj.
    5. Uruchom komputer ponownie, aby sprawdzić, czy aplikacja została usunięta.

 


Aby uzyskać dostęp do strony pomocy technicznej firmy Dell dotyczącej zabezpieczeń i wirusów, kliknij następujące łącze:


Na komputerze został zainstalowany program antywirusowy. Szczegółowe informacje znajdują się w artykule bazy wiedzy firmy Dell Przydatne informacje na temat programów antywirusowych innych firm zainstalowanych na komputerze Dell.


Szczegółowe informacje o wirusach, programach szpiegujących i złośliwym oprogramowaniu znajdziesz, klikając poniższe odnośniki:

Ursache

Brak informacji o przyczynie.

Lösung

Brak informacji o rozwiązaniu.

Artikeleigenschaften


Betroffenes Produkt

Inspiron 3493

Letztes Veröffentlichungsdatum

08 März 2024

Version

7

Artikeltyp

Solution