Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Обзор и инструкции по устранению неполадок Dell Inspiron 14 (3493)

Zusammenfassung: Узнайте, как использовать разные компоненты и устранять неполадки с ЖК-монитором, драйверами, веб-камерой, Windows, устройствами ввода, сетями и т. п. на ноутбуке Inspiron 14 (3493).

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Ноутбук Inspiron 3493

Быстрые ссылки

Начало работы с компьютером DellНастройка, технические характеристики и руководство по обслуживанию Inspiron 3493Поиск сервисного кода и кода экспресс-обслуживанияДрайверы и загружаемые материалы для Inspiron 3493Гарантийное обслуживание и услуги поддержки

В раскрывающемся разделе ниже приведены инструкции по устранению проблем с проводной и беспроводной сетью, Windows, мышью, сенсорной панелью, клавиатурой, ЖК-монитором, веб-камерой и загружаемыми драйверами.


Для просмотра технических характеристик перейдите на страницу с онлайн-руководствами для Inspiron 3493 и нажмите «Просмотреть PDF-файл» справа от пункта Настройки и технические характеристики Inspiron 3493 (см. раздел «Технические характеристики Inspiron 3493»).


Для получения сведений о расположении портов перейдите на страницу с онлайн-руководствами и документами для Inspiron 3493 и нажмите «Просмотреть PDF-файл» справа от пункта Настройки и технические характеристики Inspiron 3493 (раздел «Внешний вид Inspiron 3493»).


Для просмотра или загрузки руководства по обслуживанию перейдите на страницу с онлайн-руководствами для Inspiron 3493 и нажмите «Просмотреть PDF-файл» справа от пункта Руководство по обслуживанию Inspiron 3493.


Чтобы найти сервисный код или код экспресс-обслуживания, перейдите на страницу Где находится сервисный код?.

Чтобы просмотреть практические советы и методы устранения неполадок с проводной и беспроводной сетью, перейдите на страницу Центр справки и поддержки Dell для проводной и беспроводной сетей.
 

Чтобы отключить или включить антенну беспроводной связи, нажмите и удерживайте нажатой клавишу Fn, затем нажмите клавишу PrtScr (при повторных нажатиях антенна беспроводной связи циклически включается и выключается).


Подробнее о включении и выключении антенны беспроводной связи на компьютере Dell см. в статье базы знаний Dell Включение и выключение антенны беспроводной связи на компьютерах Dell.

 

 

  • Использование приложения SupportAssist дает возможность автоматически устанавливать на компьютер обновления и обнаруживать проблемы, которые требуется устранить. Таким образом мы вносим свой вклад в техническое обслуживание компьютера или планшета Dell. Для получения дополнительной информации о SupportAssist перейдите на страницу SupportAssist для ПК и планшетов.
     
  • Инструкции по запуску онлайн-диагностики оборудования и проверке правильной работы оборудования см. в статье базы знаний Dell Устранение неполадок оборудования с помощью интегрированных и онлайн-средств диагностики (коды ошибок SupportAssist ePSA, ePSA или PSA). В этой статье описано, как получить доступ к диагностике оборудования, и представлены различные виды тестов, которые доступны для вашего компьютера или планшета Dell.  
    ПРИМЕЧАНИЕ. Инструмент диагностики автоматически устраняет проблему или предоставляет пошаговые инструкции для устранения этой проблемы. Если диагностика выявит неисправную деталь, мы немедленно запустим процесс для бесплатной замены детали по гарантии (с учетом неисправной детали).
     
  • Если компьютер не может получить доступ к Интернету, вы можете запустить встроенные средства диагностики (ePSA) на компьютере. Подробнее см. в статье базы знаний Dell Устранение неполадок оборудования с помощью встроенных и онлайн-средств диагностики (коды ошибок ePSA или PSA).

В этом разделе рассматриваются вопросы, связанные с операционной системой Microsoft Windows, установленной на вашем компьютере. Для получения дополнительной информации выберите любую вкладку ниже.


Для получения справки по использованию Microsoft Windows перейдите на страницу Центр справки и поддержки Dell для Microsoft Windows. Вам потребуется выбрать операционную систему, для которой требуется справка.


Если компьютер не отвечает или если вы пытаетесь устранить проблемы, связанные с медленной работой, выполните следующие действия:

  1. Удерживайте нажатой кнопку питания не менее 15 секунд, чтобы выключить компьютер.
  2. Отключите все внешние периферийные устройства, включая клавиатуру, мышь и внешний монитор. К периферийным устройствам также относятся устройства внешнего хранения данных (флэш-накопители, USB-устройства, принтеры, карты и т. д.).
  3. Нажмите кнопку питания, чтобы проверить, что компьютер включается и загружается правильно. Если нет, см. статью базы знаний Dell Компьютер Dell не включается, или на нем не загружается Windows с такими ошибками, как «No Bootable Device».
  4. Если компьютер загружается правильно, скачайте и установите приложение SupportAssist. Дополнительные сведения о том, как получить и установить приложение SupportAssist, см. на странице SupportAssist для ПК и планшетов.
  5. Выполните на компьютере работы по обслуживанию системы. Подробнее см. в статье базы знаний Dell Оптимизация и обслуживание Microsoft Windows или Устранение проблем, замедляющих работу.
  6. Подключайте по одному внешние периферийные устройства, проверяя, что компьютер продолжает отвечать.


По этой ссылке можно открыть статью базы знаний Dell Microsoft Windows зависает и возникает ошибка.

 


Сведения о доступных драйверах см. на странице драйверов для Inspiron 3493.

В этой статье представлена информация о том, как скачать драйверы для компьютеров Dell, Как скачать и установить драйверы Dell .

В этом разделе рассматриваются вопросы, связанные с установленным на компьютере оборудованием. Для получения дополнительной информации выберите вкладки ниже.


Дополнительные сведения об использовании или устранении неполадок с мышью, клавиатурой или сенсорной панелью см. в следующих статьях базы знаний Dell.

ПРИМЕЧАНИЯ.
  • На некоторые клавиши клавиатуры нанесено по два символа. Эти клавиши можно использовать для выполнения дополнительных функций. Для выполнения дополнительных функций, нажмите клавишу Fn и необходимую клавишу. Нажмите и удерживайте клавишу Fn, затем нажмите клавишу Esc, чтобы изменить функции функциональных клавиш (F1-F12) между двумя режимами — режим мультимедийных клавиш и режим функциональных клавиш.
  • Когда компьютер включен, индикатор аккумулятора действует так же, как индикатор активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.


Подробнее о включении или отключении сенсорной панели см. в статье базы знаний Dell Отключение и включение сенсорной панели на ноутбуке Dell.


Инструкции по устранению проблем с сенсорным экраном см. в статье базы знаний Dell Поиск и устранение неисправностей сенсорного экрана в Microsoft Windows.


Если компьютер вообще не запускается или если он включается (загораются индикаторы и начинают вращаться вентиляторы), но на экране нет изображения, следите за тем, как мигает желтым и белым цветом индикатор заряда аккумулятора (расположен на левой стороне компьютера, рис. 1), чтобы определить неисправности, перечисленные в Таблице 1.
Расположение индикатора состояния заряда аккумулятора Inspiron 3493
Рис. 1. Расположение индикатора заряда и состояния аккумулятора

>ПРИМЕЧАНИЕ:

Вы сможете определить 2 числа, подсчитав количество миганий индикатора желтым цветом, а затем — белым цветом.

Первая группа: индикатор мигает желтым цветом 1–9 раз, затем следует короткая пауза — индикатор не горит в течение 1,5 секунд.

Вторая группа: индикатор мигает белым цветом 1–9 раз, затем следует более продолжительная пауза (индикатор не горит в течение 3 секунд) перед следующим циклом.

Пример. для ошибки «Не обнаружена память» (2,3). Индикатор заряда аккумулятора мигает 2 раза желтым цветом и после паузы мигает 3 раза белым цветом. Индикатор заряда аккумулятора перестает мигать на 3 секунды перед началом следующего цикла. Каждое мигание индикатора продолжается 0,5 секунды.

Пока отображаются диагностические коды ошибок, система не выключается.

Отображение диагностических кодов ошибок всегда имеет приоритет над всеми другими функциями индикатора. Например, на ноутбуках коды аккумуляторов для состояния "Разряженный аккумулятор" или "Сбой аккумулятора" не отображается, когда отображаются диагностические коды ошибок.

Схема мигания

Компонент Описание
Желтый Белый
2.
1.
ЦП Ошибка центрального процессора
2.
2.
Ошибка ПЗУ BIOS Неисправность системной платы (в том числе повреждение BIOS или ошибка ПЗУ)
Попробуйте обновить BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
2.
3.
Модули Не обнаружена память/ОЗУ
2.
4
Модули Сбой памяти/ОЗУ
2.
5.
Модули Установлена недопустимая память
2.
6
Набор микросхем Ошибка системной платы / набора микросхем
2.
7.
LCD Cбой ЖК-монитора
3.
1.
Сбой питания часов реального времени Сбой батарейки CMOS-памяти
3.
2.
PCI / видео Ошибка платы / набора микросхем PCI или видео
3.
3.
Образ восстановления BIOS Образ восстановления не найден
Попробуйте обновить BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
3.
4
Образ восстановления BIOS Найден недопустимый
образ для восстановления. Попробуйте обновить BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
3.
5.
Реле питания Сбой
шины питания. Попробуйте обновить BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
3.
6
Восстановление BIOS Образ для восстановления BIOS не найден во время выполнения автоматического восстановления
Попробуйте обновить BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
3.
7.
Ошибка ME Ошибка подсистемы Management Engine.
Попробуйте обновить BIOS до последней версии. Для получения дополнительной информации перейдите в раздел обновлений BIOS Dell (см. раздел «Как обновить BIOS с помощью флэш-накопителя USB?»).
Таблица 1. Повторяющиеся коды индикаторов аккумулятора

За дополнительной помощью для вашего компьютера обратитесь в службу технической поддержки.

Если индикатор заряда аккумулятора не мигает по схеме желтым и белым цветом, выполните следующие действия:
  1. Удерживайте нажатой кнопку питания не менее 15 секунд, чтобы выключить компьютер.
  2. Отключите все внешние периферийные устройства, включая клавиатуру, мышь и внешний монитор. К периферийным устройствам также относятся устройства внешнего хранения данных (флэш-накопители, USB-устройства, принтеры, карты и т. д.).
  3. Отключите адаптер переменного тока от компьютера и розетки электросети.
  4. Убедитесь, что соединения кабеля питания и адаптера плотно прижаты друг к другу.
  5. Подключите кабель электропитания к компьютеру и исправной розетке электросети (не используйте сетевой фильтр или удлинитель).
  6. Нажмите кнопку питания, чтобы проверить, что компьютер включается и загружается правильно. Если нет, см. статью базы знаний Dell Компьютер Dell не включается, или на нем не загружается Windows с такими ошибками, как «No Bootable Device».
  7. Начните постепенно подключать устройства и проверять возможность подключения компьютера.

 


В некоторых случаях изменение настроек на экране «Настройка системы (BIOS)» приводит к тому, что компьютер не сможет загрузить ОС Windows или подключиться к Интернету. Для устранения этих проблем попробуйте восстановить настройки BIOS по умолчанию.
 

  1. Перезагрузите компьютер.
  2. Когда во время самотестирования после включения появится логотип Dell, нажмите клавишу F2 для вызова экрана настройки.
    ПРИМЕЧАНИЕ. Когда Windows загрузится в обычном режиме, повторите попытку.
  3. На экране «System Setup» нажмите кнопку Load Defaults.
  4. Проверьте, что включен пункт Настройки BIOS по умолчанию, и нажмите кнопку OK.
  5. Нажмите кнопку OK в окне «Предупреждение».
  6. Нажмите кнопку OK во втором окне «Предупреждение».
  7. Если компьютер не перезагружается автоматически, нажмите Выход, чтобы перезагрузить компьютер.

В этом разделе рассматриваются вопросы, связанные с установленным на компьютере оборудованием. Для получения дополнительной информации выберите вкладки ниже.


Сведения об устранении неполадок с ЖК‑экраном ноутбука см. в статье базы знаний Dell Устранение неполадок с ЖК‑экраном ноутбука: черный, пустой или тусклый экран.


Для получения справки по устранению проблем с USB-портами см. статью базы знаний Dell Как устранить проблемы с USB-портами.


Дополнительную и справочную информацию для устранения проблем с жестким диском см. в статье базы знаний Dell Понимание и устранение проблем с жестким диском.

ПРИМЕЧАНИЕ. Когда компьютер включен, индикатор аккумулятора действует так же, как индикатор активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.

 


Индикатор заряда/состояния аккумулятора находится на левой стороне компьютера (Рис. 1). Возможные состояния питания компьютера приведены в Табл. 1.

Расположение индикатора состояния заряда аккумулятора Inspiron 3493
Рис. 1. Расположение индикатора заряда и состояния аккумулятора

 

Источник питания
Функция LED
Состояние питания системы
Уровень заряда аккумулятора
Адаптер AC
Выключена
S0 - S5
Полностью заряжен
Адаптер AC
Белый
S0 - S5
< Полностью заряжен
Аккумулятор
Выключена
S0 - S5
> От низкого до полного заряда
Аккумулятор
Непрерывно горит желтым цветом
S0 - S5
От низкого до критически низкого
Таблица 1. Состояния питания

 

  • S0 (горит) — компьютер включен.
  • S4 (гибернация) — компьютер потребляет минимум энергии по сравнению с другими неактивными состояниями. Система находится почти в выключенном состоянии, за исключением питания подзарядки. Контекстные данные записываются на жесткий диск.
  • S5 (выкл.) — компьютер находится в выключенном состоянии.
ПРИМЕЧАНИЕ. Когда компьютер включен, индикатор аккумулятора действует так же, как индикатор активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.

Подробную информацию и инструкции по устранению проблем аккумулятора см. на сайте поддержки аккумулятора.


Подробную информацию об устранении проблем со звуком можно найти на сайте поддержки динамиков и наушников.

В этом разделе рассматриваются программное обеспечение, которое может быть установлено на вашем компьютере. Для получения дополнительной информации выберите вкладки ниже.


На странице Варианты носителей Dell для резервного копирования и восстановления Windows предоставлена информация о резервном копировании операционной системы Windows и описаны варианты восстановления в случаях, когда Windows запускается правильно и не запускается.


На странице Центр загрузки Dell предоставлена информация о программном обеспечении, которое приобретается отдельно или предустанавливается на компьютере (Dell Backup Solutions, Dell SupportAssist для ПК и планшетов и т. п.).


Некоторые программные продукты, проданные вместе с системой, необходимо скачать после получения компьютера. Вы можете скачать и установить эти программы, используя приложение Dell Digital Delivery. Дополнительные сведения можно найти по следующим ссылкам:


Приложение для чтения файлов PDF (Acrobat Reader DC) можно скачать бесплатно с сайта Adobe. Вам потребуется эта программа для просмотра файлов в формате PDF, в том числе кратких руководств по началу работы или руководств по эксплуатации. Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.


Дополнительные сведения о работе с программами Microsoft Office см. в статье Руководство по различным программам Microsoft Office, доступным на компьютере Dell.


  • Программу Skype можно скачать на сайте Skype. На этом веб-сайте также находятся обучающие видеозаписи, которые помогут научиться использовать программу Skype.
 
  • Чтобы удалить Skype, выполните следующие действия:
    1. Закройте Skype и проверьте, что это приложение не работает в фоновом режиме.
    2. В строке поиска введите appwiz.cpl
    3. Нажмите на appwiz.cpl (элемент в окне «Панель управления»), чтобы открыть окно «Программы и компоненты».
    4. Нажмите и удерживайте (или нажмите правой кнопкой мыши) пункт Skype в списке и выберите Удалить или Удалить.
    5. Перезагрузите компьютер и убедитесь в том, что приложение удалено.

 


Чтобы перейти на страницу сайта Dell «Поддержка по вопросам безопасности и защиты от вирусов», используйте следующую ссылку:


Ваш компьютер поставляется с предустановленной антивирусной программой. Подробнее см. в статье базы знаний Dell Полезная информация об антивирусных программах сторонних поставщиков, которые поставляются с компьютером Dell.


Для получения дополнительной информации о вирусах, шпионском ПО и вредоносных программах используйте следующие ссылки:

Ursache

Нет информации о причине.

Lösung

Нет информации о разрешении.

Artikeleigenschaften


Betroffenes Produkt

Inspiron 3493

Letztes Veröffentlichungsdatum

08 März 2024

Version

7

Artikeltyp

Solution