Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Руководство по эксплуатации и устранению неполадок для компьютера «2 в 1» Dell XPS 15 (9575)

Zusammenfassung: Узнайте, как использовать устройство «два в одном» XPS 15 9575 и устранять неполадки с сетью, Windows, ЖК-дисплеем, драйверами, устройствами ввода, веб-камерой и т. п.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Нет информации о признаках неисправности.

Ursache

Нет информации о причине.

Lösung

XPS 15 9575 «два в одном»

Быстрые ссылки

Начало работы с компьютером DellНастройка, технические характеристики и руководство по обслуживанию XPS 9575Поиск сервисного кода и кода экспресс-обслуживанияДрайверы и загружаемые материалы для XPS 9575Гарантийное обслуживание и услуги поддержки

В раскрывающемся разделе ниже приведены инструкции по устранению проблем с проводной и беспроводной сетью, Windows, мышью, сенсорной панелью, клавиатурой, ЖК-монитором, веб-камерой и загружаемыми драйверами.


Для получения информации о технических характеристиках перейдите на страницу с онлайн-руководством по XPS 9575, затем нажмите PDF справа от пункта Настройка и технические характеристики устройства XPS 15 «два в одном » (см. раздел «Технические характеристики»).


Для получения сведений о расположении портов перейдите на страницу Онлайн-руководства XPS 9575, затем нажмите PDF справа от пункта Настройка и технические характеристики устройства XPS 15 «два в одном » (см. раздел «Изображения»).


Для просмотра или скачивания руководства по обслуживанию перейдите на страницу Онлайн-руководства для XPS 9575, затем нажмите PDF справа от пункта руководства по обслуживанию устройства «два в одном» XPS 15.


Чтобы найти сервисный код или код экспресс-обслуживания, перейдите на страницу Где находится сервисный код?.

Чтобы просмотреть практические советы и методы устранения неполадок с проводной и беспроводной сетью, перейдите на страницу Центр справки и поддержки Dell для проводной и беспроводной сетей.
 


Чтобы включить или выключить антенну беспроводной связи, нажмите и удерживайте клавишу Fn , а затем нажмите клавишу Home (повторное действие приведет к включению и выключению антенны беспроводной связи).

Подробнее о включении и выключении антенны беспроводной связи на компьютере Dell см. в статье базы знаний Dell Включение и выключение антенны беспроводной связи на компьютере Dell.

  • Использование приложения SupportAssist дает возможность автоматически устанавливать на компьютер обновления и обнаруживать проблемы, которые требуется устранить. Таким образом мы вносим свой вклад в техническое обслуживание компьютера или планшета Dell. Для получения дополнительной информации о SupportAssist перейдите на страницу SupportAssist для ПК и планшетов.
     
  • Инструкции по выполнению онлайн-диагностики оборудования и проверке правильной работы оборудования см. в статье базы знаний Dell Как запустить онлайн-диагностику Dell. В этой статье описано, как получить доступ к диагностике оборудования, и представлены различные виды тестов, которые доступны для вашего компьютера или планшета Dell.  
    ПРИМЕЧАНИЕ. Диагностика либо автоматически устранит проблему, либо предоставит пошаговые инструкции для устранения этой проблемы. Если диагностика выявит неисправную деталь, мы немедленно запустим процесс для бесплатной замены детали по гарантии (с учетом неисправной детали).
     
  • Если компьютер не может получить доступ к Интернету, вы можете запустить интегрированные средства диагностики (ePSA) на компьютере. Подробнее см. в статье базы знаний Dell Устранение неполадок оборудования с помощью интегрированных и онлайн-средств диагностики (коды ошибок ePSA или PSA).

В этом разделе рассматриваются вопросы, связанные с операционной системой Microsoft Windows, установленной на вашем компьютере. Для получения дополнительной информации выберите любую вкладку ниже.


Для получения справки по использованию Microsoft Windows перейдите на страницу Центр справки и поддержки Dell для Microsoft Windows. Необходимо выбрать операционную систему, для которой требуется помощь.


Если компьютер не отвечает или если вы пытаетесь устранить проблемы, связанные с медленной работой, выполните следующие действия:

  1. Удерживайте нажатой кнопку питания не менее 15 секунд, чтобы выключить компьютер.
  2. Отключите все внешние периферийные устройства, включая клавиатуру, мышь и внешний монитор. К периферийным устройствам также относятся устройства внешнего хранения данных (флэш-накопители, USB-устройства, принтеры, карты и т. д.).
  3. Нажмите кнопку питания, чтобы проверить, что компьютер включается и загружается правильно. Если нет, см. статью базы знаний Dell Компьютер не включается или зависает на экране с логотипом Dell.
  4. Если компьютер загружается правильно, скачайте и установите приложение SupportAssist. Дополнительные сведения о том, как получить и установить приложение SupportAssist, см. на странице SupportAssist для ПК и планшетов.
  5. Выполните обслуживание системы на компьютере. Дополнительные сведения см. в статье базы знаний Dell Оптимизация и обслуживание Microsoft Windows или Поиск и устранение проблем низкой производительности.
  6. Подключайте по одному внешние периферийные устройства, проверяя, что компьютер продолжает отвечать.


По этой ссылке можно открыть статью базы знаний Dell Microsoft Windows зависает и возникает ошибка.

 


Сведения о доступных драйверах см. на странице драйверов XPS 9575.

В этой статье содержится информация о том, как скачать драйверы для компьютеров Dell, Как скачать и установить драйверы Dell.

В этом разделе рассматриваются вопросы, связанные с установленным на компьютере оборудованием. Для получения дополнительной информации выберите вкладки ниже.


Дополнительные сведения об использовании или устранении неполадок с мышью, клавиатурой или сенсорной панелью см. в следующих статьях базы знаний Dell.

ПРИМЕЧАНИЕ.
  • При наклоне дисплея на угол более 200–225 градусов клавиатура и тачпад будут отключены. Этот же момент можно использовать для повторного включения устройств ввода при переходе из режима планшета в режим ноутбука.
  • На некоторые клавиши клавиатуры нанесено по два символа. Эти клавиши можно использовать для ввода дополнительных символов или для выполнения дополнительных функций. Чтобы ввести альтернативный символ, нажмите клавишу Shift и нужную клавишу. Для выполнения дополнительных функций, нажмите клавишу Fn и необходимую клавишу. Нажмите и удерживайте клавишу Fn, затем нажмите клавишу Esc, чтобы изменить функции функциональных клавиш (F1-F12) между двумя режимами — режим мультимедийных клавиш и режим функциональных клавиш.


Подробнее о включении или отключении сенсорной панели см. в статье базы знаний Dell Отключение и включение сенсорной панели на ноутбуке Dell.


Инструкции по устранению проблем с сенсорным экраном см. в статье базы знаний Dell Поиск и устранение неисправностей сенсорного экрана в Microsoft Windows.


Если компьютер вообще не запускается или включается (загораются индикаторы и вращаются вентиляторы), но изображение на экране компьютера не отображается, проверьте схему мигания желтого/белого индикатора заряда или состояния аккумулятора (расположен на передней панели компьютера, рис. 1) для определения неисправностей, перечисленных в таблице 1.
Индикатор заряда аккумулятора XPS 15 9575 «два в одном»
Рисунок 1: Расположение индикатора заряда/состояния аккумулятора

ПРИМЕЧАНИЕ.

Вы сможете определить 2 числа, подсчитав количество миганий индикатора желтым цветом, а затем — белым цветом.

Первая группа: индикатор мигает желтым цветом 1–9 раз, затем следует короткая пауза — индикатор не горит в течение 1,5 секунд.

Вторая группа: индикатор мигает белым цветом 1–9 раз, затем следует более продолжительная пауза (индикатор не горит в течение 3 секунд) перед следующим циклом.

Пример. для ошибки «Не обнаружена память» (2,3). Индикатор заряда аккумулятора мигает 2 раза желтым цветом и после паузы мигает 3 раза белым цветом. Индикатор заряда аккумулятора перестает мигать на 3 секунды перед началом следующего цикла. Каждое мигание индикатора продолжается 0,5 секунды.

Пока отображаются диагностические коды ошибок, система не выключается.

Отображение диагностических кодов ошибок всегда имеет приоритет над всеми другими функциями индикатора. Например, на ноутбуках коды аккумуляторов для состояния "Разряженный аккумулятор" или "Сбой аккумулятора" не отображается, когда отображаются диагностические коды ошибок.

Схема мигания

Компонент Описание
Желтый Белый
2.
1.
ЦП Ошибка центрального процессора
2.
2.
Ошибка ПЗУ BIOS Неисправность системной платы (в том числе повреждение BIOS или ошибка ПЗУ).
2.
3.
Модули Не обнаружена память/ОЗУ
2.
4
Модули Ошибка памяти/ОЗУ
2.
5.
Модули Установлена недопустимая память
2.
6
Набор микросхем Ошибка системной платы/набора микросхем
2.
7.
LCD Cбой ЖК-монитора
3.
1.
Сбой питания часов реального времени Сбой батарейки CMOS-памяти
3.
2.
PCI/Video Ошибка PCI или видеокарты/микросхемы
3.
3.
Восстановление BIOS 1 Образ для восстановления не найден
3.
4
Восстановление BIOS 2 Найден недопустимый образ для восстановления
Таблица 1. Повторяющиеся коды индикаторов аккумулятора

За дополнительной помощью для вашего компьютера обратитесь в службу технической поддержки.

Если индикатор заряда аккумулятора не мигает по схеме желтым и белым цветом, выполните следующие действия:
  1. Удерживайте нажатой кнопку питания не менее 15 секунд, чтобы выключить компьютер.
  2. Отключите все внешние периферийные устройства, включая клавиатуру, мышь и внешний монитор. К периферийным устройствам также относятся устройства внешнего хранения данных (флэш-накопители, USB-устройства, принтеры, карты и т. д.).
  3. Отключите адаптер переменного тока от компьютера и розетки электросети.
  4. Убедитесь, что разъемы на кабеле питания и адаптере переменного тока плотно прижаты друг к другу.
  5. Подключите кабель электропитания к компьютеру и исправной розетке электросети (не используйте сетевой фильтр или удлинитель).
  6. Нажмите кнопку питания, чтобы проверить, что компьютер включается и загружается правильно. Если нет, см. статью базы знаний Dell ПК Dell не включается, или на нем не загружается ОС Windows или Как устранить неисправности аккумулятора на ноутбуке Dell.
  7. Начните постепенно подключать устройства и проверять возможность подключения компьютера.

 


В некоторых случаях изменение настроек на экране «Настройка системы (BIOS)» приводит к тому, что компьютер не сможет загрузить ОС Windows или подключиться к Интернету. Для устранения этих проблем попробуйте восстановить настройки BIOS по умолчанию.
 

  1. Перезагрузите компьютер.
  2. Когда во время самотестирования после включения появится логотип Dell, нажмите клавишу F2 для вызова экрана настройки.
  3. На экране настройки системы нажмите кнопку Восстановить настройки.
  4. Проверьте, что выбран параметр BIOS Defaults (Настройки BIOS по умолчанию) или подтвердите загрузку настроек по умолчанию (если отображается запрос) и нажмите кнопку OK.
  5. Нажмите Выход.
  6. При отображении соответствующего запроса подтвердите выход.

В этом разделе рассматриваются вопросы, связанные с установленным на компьютере оборудованием. Для получения дополнительной информации выберите вкладки ниже.


Подробнее об устранении неполадок ЖК-дисплея ноутбука см. в статье базы знаний Dell Поиск и устранение неисправностей дисплея или видео на ЖК-панели ноутбука Dell.


Для получения справки по устранению проблем с USB-портом см. статью базы знаний Dell Устранение неполадок, связанных с неработающим USB-портом.


Для получения дополнительной информации и помощи в устранении неполадок жесткого диска см. статью базы знаний Dell Общие сведения о жестком диске и поиск и устранение неисправностей.

ПРИМЕЧАНИЕ. Когда компьютер включен, индикатор аккумулятора (расположенный на передней панели компьютера) также выполняет функции индикатора активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.

 

Индикатор питания

Индикатор кнопки питания находится на опоре для рук рядом с клавиатурой в верхней правой части, см. Рис. 1. Описание индикатора приведено в Таблице 1.

ПРИМЕЧАНИЕ. Индикатор состояния питания кнопки питания доступен только на компьютерах без дополнительного сканера отпечатков пальцев. Компьютеры, поставляемые с устройством считывания отпечатков пальцев, встроенным в кнопку питания, не будут иметь индикатор состояния питания на кнопке питания.

 

Расположение индикатора питания XPS 9575
Рис. 1. Расположение индикатора питания

 

Состояние индикатора питания
Описание
Непрерывно горит белым цветом
Включено (S0)
Выключена
Гибернация (S4)
Выключена
Система выключена (S5)
Таблица 1. Состояние индикатора питания
  • S0 (горит) — компьютер включен.
  • S4 (гибернация) — система потребляет минимум энергии по сравнению с другими неактивными состояниями. Система находится почти в выключенном состоянии, ожидайте слабой струйки питания. Контекстные данные записываются на жесткий диск.
  • S5 (не горит) — компьютер находится в выключенном состоянии.

 

Индикатор заряда и состояния аккумулятора

Светодиодный индикатор заряда и состояния аккумулятора расположены на передней панели компьютера , см. Рис. 2. Описание индикатора приведено в Таблице 2.

Индикатор заряда аккумулятора SXPS 15 9575 «два в одном»
Рис. 2. Расположение индикатора заряда и состояния аккумулятора
Источник питания
Функция LED
Состояние питания системы
Уровень заряда аккумулятора
Адаптер AC
Выключена
S0 - S5
Полностью заряжен
Адаптер AC
Белый
S0 - S5
< Полностью заряжен
Аккумулятор
Выключена
S0 - S5
> От низкого до полного заряда
Аккумулятор
Непрерывно горит желтым цветом
S0 - S5
От низкого до критически низкого
Таблица 2. Индикатор заряда и состояния аккумулятора
  • S0 (горит) — компьютер включен.
  • S4 (гибернация) — система потребляет минимум энергии по сравнению с другими неактивными состояниями. Система находится почти в выключенном состоянии, ожидайте слабой струйки питания. Контекстные данные записываются на жесткий диск.
  • S5 (не горит) — компьютер находится в выключенном состоянии.
ПРИМЕЧАНИЕ.
  • Для моделей со сканером отпечатков пальцев (на которых нет индикатора питания на кнопке питания) индикатор загорается белым сразу после нажатия кнопки питания.
  • Когда компьютер включен, индикатор аккумулятора действует так же, как индикатор активности жесткого диска. Нажав и удерживая клавишу Fn, нажмите клавишу h, чтобы переключиться с индикации заряда аккумулятора на индикацию активности жесткого диска и обратно.
Индикаторы заряда аккумулятора

Индикатор заряда аккумулятора включает в себя кнопку индикатора аккумулятора и пять светодиодных индикаторов. Светодиодные индикаторы заряда аккумулятора и кнопка индикатора аккумулятора находятся на левой панели компьютера, см. Рис. 3.

Индикаторы индикатора аккумулятора XPS 9575
Рис. 3. Индикатор индикатора заряда батареи

Цифрами на этом рисунке обозначены:
  Подпись к номеру 1 Кнопка индикатора аккумулятора
  Подпись к номеру 2   Индикаторы заряда аккумулятора.

 

Для проверки заряда аккумулятора нажмите кнопку индикатора аккумулятора. Количество загоревшихся индикаторов указывает на оставшийся заряд аккумулятора (Таблица 3). Каждый светодиодный индикатор соответствует приблизительно 20% заряда аккумулятора.

Индикаторы показывают следующее:

Световое состояние заряда
Функция LED
Уровень заряда аккумулятора
Не горят индикаторы (кнопка не нажата)
Выключена
-
1 индикатор
Мигает белым цветом
< = %10
1 индикатор
Непрерывно горит белым цветом
11-20%
2 индикатора
Непрерывно горит белым цветом
21-40%
3 индикатора
Непрерывно горит белым цветом
41-60%
4 индикатора
Непрерывно горит белым цветом
61-80%
5 индикатора
Непрерывно горит белым цветом
81–100%
Таблица 3. Индикаторы заряда аккумулятора
  • S0 (горит) — компьютер включен.
  • S4 (гибернация) — система потребляет минимум энергии по сравнению с другими неактивными состояниями. Система находится почти в выключенном состоянии, ожидайте слабой струйки питания. Контекстные данные записываются на жесткий диск.
  • S5 (не горит) — компьютер находится в выключенном состоянии.

Подробную информацию и инструкции по устранению проблем аккумулятора см. на сайте поддержки аккумулятора.


Подробную информацию об устранении проблем со звуком можно найти на сайте поддержки динамиков и наушников.

В этом разделе рассматриваются программное обеспечение, которое может быть установлено на вашем компьютере. Для получения дополнительной информации выберите вкладки ниже.


На странице Варианты носителей Dell для резервного копирования и восстановления Windows предоставлена информация о резервном копировании операционной системы Windows и описаны варианты восстановления в случаях, когда Windows запускается правильно и не запускается.


В Центре загрузки Dell представлена информация о приобретенном и уже установленном на компьютере программном обеспечении, например Dell Backup Solutions и Dell SupportAssist для ПК и планшетов.


Некоторые программные продукты, проданные вместе с системой, необходимо скачать после получения компьютера. Вы можете скачать и установить эти программы, используя приложение Dell Digital Delivery. Дополнительные сведения можно найти по следующим ссылкам:


Приложение для чтения файлов PDF (Acrobat Reader DC) можно скачать бесплатно с сайта Adobe. Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies. Эта программа необходима для просмотра файлов в формате PDF, например кратких руководств по началу работы или руководств по эксплуатации.


Дополнительные сведения о работе с программами Microsoft Office см. в статье Руководство по различным программам Microsoft Office, доступным на компьютере Dell.


  • Программу Skype можно скачать на сайте Skype. Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies. Этот веб-сайт также предлагает обучающие видео по использованию программы Skype.
 
  • Чтобы удалить Skype, выполните следующие действия:
    1. Закройте Skype и проверьте, что это приложение не работает в фоновом режиме.
    2. В строке поиска введите appwiz.cpl
    3. Нажмите на appwiz.cpl (элемент в окне «Панель управления»), чтобы открыть окно «Программы и компоненты».
    4. Нажмите и удерживайте (или нажмите правой кнопкой мыши) пункт Skype в списке и выберите Удалить или Удалить.
    5. Перезагрузите компьютер и убедитесь в том, что приложение удалено.

 


Чтобы перейти на страницу поддержки Dell для обеспечения безопасности и защиты от вирусов, перейдите по следующей ссылке:


На компьютере предустановлена антивирусная программа. Дополнительные сведения см. в статье базы знаний Dell Полезная информация о сторонних антивирусных программах, которые поставляются с ПК Dell.


Для получения дополнительной информации о вирусах, шпионском ПО и вредоносных программах используйте следующие ссылки:

Artikeleigenschaften


Betroffenes Produkt

XPS 15 9575 2-in-1

Letztes Veröffentlichungsdatum

01 Mai 2024

Version

7

Artikeltyp

Solution