Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Dell XPS 15 (9575) 2-i-1 Användar- och felsökningshandbok

Zusammenfassung: Lär dig att använda och felsöka problem relaterade till nätverk, Windows, LCD, drivrutiner, inmatningsenheter, webbkamera och mer på din XPS 15 9575 2-i-1.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Ingen symtominformation.

Ursache

Ingen orsaksinformation.

Lösung

XPS 15 9575 2-i-1

Snabblänkar

Komma igång med din Dell-datorKonfiguration, specifikationer och servicehandbok för XPS 9575Hitta ditt service tag-nummer och din expresstjänstkodDrivrutiner och nedladdningsbara filer för XPS 9575Garanti- och supporttjänster

Läs avsnittet som kan utökas nedan om du behöver hjälp med något av följande problem: fasta och trådlösa nätverk, Windows, mus, pekskärm, tangentbord, LCD-skärm, webbkamera och nedladdning av drivrutiner.


Om du vill ha specifikationer går du till onlinehandbokssidan för XPS 9575 och trycker eller klickar på PDF till höger om XPS 15 2-i-1 Inställningar och specifikationer (se avsnittet Specifikationer).


Om du vill se portplatser går du till handbokssidan för XPS 9575 online och trycker eller klickar sedan på PDF till höger om Inställningar och specifikationer för XPS 15 2-i-1 (se avsnittet Vyer).


Om du vill visa eller ladda ner servicehandboken går du till onlinehandbokssidan för XPS 9575 och trycker eller klickar på PDF till höger om XPS 15 2-i-1-servicehandboken.


Gå till sidan Var hittar jag Service Tag-numret? om du vill hitta service tag-numret och Express Service-koden.

Information om hantering och felsökning av fasta och trådlösa nätverk finns i Dells supportcenter för nätverk och trådlöst.
 


Om du vill slå av eller på den trådlösa antennen håller du Fn-tangenten nedtryckt och trycker sedan på hemtangenten (om du upprepar detta slås den trådlösa antennen av och på).

Mer information om hur du slår på och stänger av den trådlösa antennen på en Dell-dator finns i följande artikel i Dells kunskapsbank: Slå på och stänga av den trådlösa antennen på en Dell-dator.

  • Om du använder SupportAssist-programmet får du automatiska uppdateringar för datorn och det identifierar problem som det löser åt dig. Låt oss ta hand om den ansträngande delen av underhållet för din dator eller surfplatta från Dell. Mer information om SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).
     
  • Information om hur du kör maskinvarudiagnostik online för att säkerställa att maskinvaran fungerar som den ska finns i Dells kunskapsbasartikel Köra ett diagnostiktest online. I artikeln finns information om hur du får åtkomst till maskinvarudiagnostiken och olika sorters tester som är tillgängliga för datorer och surfplattor från Dell.  
    Obs! Diagnostiken åtgärdar antingen problemet automatiskt eller så vägleder den dig genom stegen för att lösa problemet. När diagnostiken identifierar en felaktig del, så startar vi, beroende på vilket fel det är, omedelbart processen för att tillhandahålla en kostnadsfri ersättningsdel inom garantin.
     
  • Om datorn inte kan ansluta till internet kan du köra datorns inbyggda diagnostik (ePSA). Mer information finns i följande artikel i Dells kunskapsbank: Åtgärda maskinvaruproblem med inbyggd och onlinediagnostik (ePSA- eller PSA-felkoder).

Det här avsnittet handlar om det Microsoft Windows-operativsystem som är installerat på datorn. Välj flikarna nedan för att få mer information.


Hjälp med att använda Microsoft Windows finns i Dells supportcenter för Windows. Du måste välja det operativsystem som du behöver hjälp med.


Utför följande steg om datorn slutar svara eller om du felsöker problem med långsamma prestanda:

  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flashenheter, USB-enheter, skrivare, kort mm.
  3. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om datorn inte startar korrekt ska du läsa följande artikel i Dells kunskapsbank: Datorn startar inte eller så fastnar startprocessen vid fönstret med Dell-logotypen (på engelska).
  4. När datorn startar korrekt hämtar du SupportAssist och installerar det. Information om hur du hämtar och installerar SupportAssist finns på sidan SupportAssist för datorer och surfplattor.
  5. Utför systemunderhåll på datorn. Mer information finns i följande artikel i Dells kunskapsbank: Optimization and Maintenance of Microsoft Windows or Troubleshooting Slow Performance Issues (Felsökning av problem med långsam prestanda).
  6. Börja ansluta externa tillbehör ett i taget och testa för att se om datorn fortsätter svara.


Med den här länken kommer du till Dells kunskapsbank, artikeln Microsoft Windows Locks Up or an Error Occurs (Microsoft Windows hänger sig eller ett fel inträffar).

 


Information om tillgängliga drivrutiner finns på drivrutinssidan för XPS 9575.

Den här artikeln innehåller information om hur du hämtar drivrutiner för Dell-datorer och hur du laddar ner och installerar Dell-drivrutiner.

Det här avsnittet handlar om maskinvaran som är installerad på datorn. Välj flikarna nedan för mer information.


Läs följande artiklar i Dells kunskapsdatabas för att få information om hur du använder musen, tangentbordet eller pekskärmen eller felsöker problem med dem.

Obs!
  • När bildskärmen lutar mer än 200–225 grader inaktiveras tangentbordet och styrplattan. Samma punkt kan användas för att återaktivera inmatningsenheterna när du återgår till bärbar dator-läge från surfplatteläge.
  • Vissa knappar på tangentbordet har två symboler. Du kan använda de knapparna till att skriva alternativa tecken eller till att utföra sekundära funktioner. För att skriva in det alternativa tecknet trycker du på Skift och önskad tangent. Om du vill utföra den sekundära funktionen håller du ned Fn och trycker på den önskade tangenten. Om du vill växla det primära beteendet för funktionstangenterna (F1-F12) mellan multimedietangentläget och funktionstangentläget håller du ned Fn och trycker på Esc.


Mer information om hur du stänger av eller slår på pekskärmen finns i följande artikel i Dells kunskapsdatabas: Avaktivera eller aktivera styrplattan på en bärbar Dell-dator.


Läs följande artikel i Dells kunskapsdatabas: Felsöka pekskärmsproblem i Microsoft Windows för information om hur du löser problem med pekskärmen.


När du upplever en situation där datorn inte startar alls, eller om den startar (lampor tänds och fläktar snurrar) men datorn inte visar någon bild, tittar du på batteriets laddnings-/statuslampa (på framsidan av datorn, bild 1) för att se ett blinkande gult/vitt mönster för att fastställa fel som anges i tabell 1.
XPS 15 9575 2-i-1 Batteristatuslampa
Figur 1: Plats för batteriladdnings-/status-LED

Obs!

Det blinkande mönstret består av två uppsättningar med nummer som motsvarar en grupp med gula blinkningar och sedan en grupp med vita blinkningar.

Första gruppen: Lampan blinkar gult en till nio gånger följt av en kort paus med lampan släckt i 1,5 sekunder.

Andra gruppen: Lampan blinkar vitt en till nio gånger följt av en längre paus innan nästa cykel börjar igen med lampan släckt i tre sekunder.

Till exempel: När inget minne kunde identifieras (2,3). Batterilampan blinkar gult två gånger följt av en paus och blinkar sedan vitt tre gånger. Batterilampan pausar i 3 sekunder innan nästa cykel upprepas igen. Varje lampblinkning tar 0,5 sekunder.

Det går inte att stänga av datorn när diagnostiska felkoder visas.

Diagnostiska felkoder ersätter alltid all annan användning av lampor. Till exempel så visas inte batterikoder för svagt batteri eller batterifel på bärbara datorer när diagnostiska felkoder visas.

Blinkande mönster

Komponent Beskrivning
Gult Vit
2
1
Processor CPU-fel
2
2
BIOS ROM-fel Moderkortsfel (omfattar korrupt BIOS eller ROM-fel)
2
3
Minne Inget minne/RAM hittades
2
4
Minne Minnes-/RAM-fel
2
5
Minne Ogiltigt minne är installerat
2
6
Kretsuppsättning Moderkorts-/kretsuppsättningsfel
2
7
LCD LCD-fel
3
1
RTC-elfel CMOS-batterifel
3
2
PCI/Video Fel på PCI eller grafikkort/krets
3
3
BIOS-återställning 1 Återställningsavbildning hittades inte
3
4
BIOS-återställning 2 Återställningsavbildning hittades men är ogiltig
Tabell 1: Upprepande LED-batterikoder

Om du behöver mer hjälp med datorn kontaktar du teknisk support.

När batterilampan inte blinkar med ett gult/vitt mönster gör du följande:
  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flash-enheter, USB-enheter, skrivare, kort mm.
  3. Ta bort nätadaptern från datorn och koppla ifrån nätadaptern från eluttaget.
  4. Kontrollera att anslutningarna på strömkabeln och nätadaptern är ordentligt intryckta mot varandra.
  5. Sätt i nätadaptern i datorn och ett fungerade eluttag (inte på ett överspänningsskydd eller grenuttag).
  6. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om inte, se Dells kunskapsbasartikel Dell PC startar inte eller startar inte i Windows eller Felsöka batteriproblem med Dells bärbara datorer.
  7. Starta tillkopplade enheter en i taget och testa för att se om datorn går igång.

 


Det händer då och då att ändringar i systeminställningarna (BIOS) hindrar datorn från att starta Windows eller ansluta till internet. Att återställa standardinställningarna för BIOS kan hjälpa dig att lösa de här problemen.
 

  1. Starta om datorn.
  2. När du ser Dells logotyp under självtest vid start trycker du på tangenten F2 så att skärmbilden för konfiguration öppnas.
  3. När skärmen System Setup visas trycker eller klickar du på Restore Settings.
  4. Kontrollera att standardinställningarna för BIOS har valts eller bekräfta om du vill läsa in standardinställningarna (när det erbjuds) och klicka på OK.
  5. Tryck eller klicka på Exit (avsluta).
  6. Vid fråga, bekräfta att du vill avsluta.

Det här avsnittet handlar om maskinvaran som är installerad på datorn. Välj flikarna nedan för mer information.


Information om hur du felsöker LCD-skärmen på en bärbar dator finns i följande artikel i Dells kunskapsbank: Felsöka skärm- eller videoproblem på LCD-skärmen på en bärbar Dell-dator.


Om du behöver hjälp med att lösa problem med USB-portar kan du läsa följande artikel i Dells kunskapsbank: Åtgärda problem med att USB-porten inte fungerar.


Information om och hjälp med att lösa problem med hårddisken finns i följande artikel i Dells kunskapsbank: Förstå och felsöka hårddisken.

Obs! När datorn är påslagen fungerar batterilampan (på framsidan av datorn) även som hårddiskens aktivitetsljus. Tryck på och håll ner tangenten Fn och tryck sedan på h-tangenten för att växla mellan batteriet och hårddiskens aktivitetsindikatorfunktion.

 

Strömlampa

Strömindikatorlampan för strömbrytaren är placerad på handledsstödet bredvid tangentbordet längst upp till höger, bild 1. Se Tabell 1 för beskrivning av indikatorlampan.

Obs! Strömstatuslampan som finns på strömknappen är endast tillgänglig på datorer utan fingeravtrycksläsare (tillval). På datorer där fingeravtrycksläsaren är integrerad i strömknappen finns det inte någon strömstatuslampa på strömknappen.

 

XPS 9575 Placering av strömlysdiod
Bild 1: Plats för LED-lampan för ström

 

Strömindikatorläge
Beskrivning
Fast vitt sken
På (S0)
Av
Viloläge (S4)
Av
System av (S5)
Tabell 1: Strömindikatorläge
  • S0 (PÅ) – Systemet är aktiverat.
  • S4 (viloläge) – Systemet förbrukar minst ström jämfört med alla andra vilolägen. Systemet är nästan i ett AV-tillstånd, förvänta dig en rännil av ström. Kontextdata skrivs till hårddisken.
  • S5 (AV) – systemet är avstängt.

 

Batteriladdning och statuslampa

LED-lampan för batteriladdning och status sitter på framsidan av datorn , bild 2. Se Tabell 2 för en beskrivning av LED-lampan.

SXPS 15 9575 2-i-1 Batteristatuslampa
Bild 2: Plats för LED-lampa för batteriladdning och batteristatus
Strömkälla
Lampans beteende
Systemets energiläge
Batteriladdningsnivå
Nätadapter
Av
S0 – S5
Fulladdat
Nätadapter
Vit
S0 – S5
< Fulladdat
Batteri
Av
S0 – S5
> Låg till fulladdad
Batteri
Fast gult sken
S0 – S5
Låg till mycket låg
Tabell 2: LED-lampa för batteriladdning och batteristatus
  • S0 (PÅ) – Systemet är aktiverat.
  • S4 (viloläge) – Systemet förbrukar minst ström jämfört med alla andra vilolägen. Systemet är nästan i ett AV-tillstånd, förvänta dig en rännil av ström. Kontextdata skrivs till hårddisken.
  • S5 (AV) – systemet är avstängt.
Obs!
  • På modeller med fingeravtrycksläsare (där det inte finns någon strömindikator på strömbrytaren) tänds lampan med ett vitt sken så fort strömbrytaren slås på.
  • När datorn är påslagen fungerar batterilampan även som en indikator för hårddiskaktivitet. Tryck på och håll ner tangenten Fn och tryck sedan på h-tangenten för att växla mellan batteriet och hårddiskens aktivitetsindikatorfunktion.
Indikatorlampor för batteriladdningsmätaren

Batteriladdningsmätaren har en batteriindikatorknapp och fem indikatorlampor. Batterimätarens lysdiodsindikatorer och batteriindikatorknappen är placerad på vänster sida om datorn Bild 3.

XPS 9575 LED-lampor för batterimätare
Bild 3: LED-indikator för batterimätare

Sifferreferenser för ovanstående bild:
  Rubrik 1 Batteriindikatorknapp
  Rubrik 2   Indikatorlampor för batteriladdningsmätaren.

 

För att kontrollera batteriets laddningsnivå, tryck på batteriindikatorknappen. Antal tända indikatorlampor anger den återstående batteriladdningen (tabell 3). Varje lampa står för ungefär 20 % laddning.

Indikatorlamporna anger följande:

Lampmätarstatus
Lampans beteende
Batteriladdningsnivå
Inga lampor (ingen knapp intryckt)
Av
Ej tillämpligt
1 lampa
Blinkar vitt
< = %10
1 lampa
Fast vitt sken
11-20%
Två indikatorlampor
Fast vitt sken
21-40%
3 indikatorlampor
Fast vitt sken
41-60%
4 indikatorlampor
Fast vitt sken
61-80%
5 indikatorlampor
Fast vitt sken
81-100%
Tabell 3: Indikatorlampor för batteriladdningsmätaren
  • S0 (PÅ) – Systemet är aktiverat.
  • S4 (viloläge) – Systemet förbrukar minst ström jämfört med alla andra vilolägen. Systemet är nästan i ett AV-tillstånd, förvänta dig en rännil av ström. Kontextdata skrivs till hårddisken.
  • S5 (AV) – systemet är avstängt.

Ytterligare information om och hjälp med att lösa problem med batteriet finns på sidan Batteri.


Information om och hjälp med att lösa ljudproblem finns på webbplatsen Högtalare och hörlurar.

Det här avsnittet handlar om programvaran som kan finnas installerad på datorn. Välj flikarna nedan för mer information.


På sidan Dell Windows Backup Media and Recovery Options (alternativ för Dell-medier och återställning med Windows Säkerhetskopiering) hittar du information om hur du säkerhetskopierar ditt Windows-operativsystem och återställningsalternativ för när Windows startar och inte startar på rätt sätt.


I Dell Download Center finns information om programvara som du kan ha köpt och programvara som redan är installerad på datorn, till exempel Dell Backup Solutions och Dell SupportAssist för datorer och surfplattor.


En del programvara som såldes i samband med köpet av datorn måste hämtas när du har fått datorn. Du kan hämta och installera dessa program med hjälp av Dell Digital Delivery. Mer information finns via följande länkar:


Det finns en kostnadsfri PDF-läsare (Acrobat Reader DC) från Adobe. Den här hyperlänken tar dig till en webbplats utanför Dell Technologies Du behöver det här programmet för att visa PDF-filer som snabbstartsguider eller bruksanvisningar.


Den här artikeln innehåller hjälp för Microsoft Office-program, En manual till olika Microsoft Office-program som är tillgängliga på Dell-datorn.


  • Programmet Skype kan hämtas från Skypes webbplats. Den här hyperlänken tar dig till en webbplats utanför Dell Technologies På den här webbplatsen finns också instruktionsvideor om hur du använder Skype-programmet.
 
  • Så här gör du om du vill avinstallera Skype:
    1. Stäng Skype och se till att programmet inte körs i bakgrunden.
    2. I Sökfältet skriver du appwiz.cpl
    3. Tryck eller klicka på appwiz.cpl (objekt i kontrollpanelen) för att öppna fönstret Program och funktioner.
    4. Tryck på och håll ner eller högerklicka på Skype i listan och välj antingen Ta bort eller Avinstallera.
    5. Starta om datorn och kontrollera att programmet har avinstallerats.

 


Klicka på följande länk för att komma till Dells supportsida för säkerhet och virus:


Datorn är förinstallerad med ett antivirusprogram. Mer information finns i följande artikel i Dells kunskapsbank: Användbar information om antivirusprogram från tredje part som levereras med en Dell-dator.


Mer information om virus, spionprogram och skadliga program finns via följande länkar:

Artikeleigenschaften


Betroffenes Produkt

XPS 15 9575 2-in-1

Letztes Veröffentlichungsdatum

01 Mai 2024

Version

7

Artikeltyp

Solution