AppSync: Kan ikke oprette en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI
Zusammenfassung: Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen vha. AppSync 4.5 GUI.
Hvis "Medtag tabeloverskrifter" vælges, og "Eksporter kun valgte rækker" IKKE er valgt, sker download ikke. Der skete faktisk ikke noget.
Hvis både "Medtag tabeloverskrifter" og "Eksporter kun valgte rækker" vælges, er download af startet, og CSV-filen blev downloadet. Men alle data manglede.


Ursache
Dette er en AppSync UI-fejl.
Lösung
Løsning:
Følgende AppSync CLI-kommando kan bruges til at eksportere en færdiggørelsesrapport for serviceplanen.
Eksempelkommandooutput:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
permanent løsning:
Dette problem forventes løst i den version, der følger efter 4.5.
Følgende AppSync CLI-kommando kan bruges til at eksportere en færdiggørelsesrapport for serviceplanen.
appsync-cli.bat -report report_type=spc detailed=true
Eksempelkommandooutput:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
permanent løsning:
Dette problem forventes løst i den version, der følger efter 4.5.
Weitere Informationen
Se produktbemærkningerne til den version, der følger efter 4.5, for at finde ud af, om rettelsen er inkluderet.
Betroffene Produkte
AppSyncArtikeleigenschaften
Artikelnummer: 000206985
Artikeltyp: Solution
Zuletzt geändert: 16 Mai 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.