AppSync: AppSync GUI kullanılarak servis planı tamamlanma raporu oluşturamıyor

Zusammenfassung: AppSync GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

AppSync 4.5 GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

"Include table headers" (Tablo başlıklarını ekle) seçiliyse ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçili değilse indirme gerçekleşmez. Aslında hiçbir şey olmadı.
SERVICE_PLAN_COMPLETION_REPORT.png

"Include table headers" (Tablo başlıklarını ekle) ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçiliyse indirme başlatıldı ve CSV dosyası indirildi. Ancak tüm veriler eksik.
SERVICE_PLAN_COMPLETION_REPORT-2.png

CSV.png

Ursache

Bu bir AppSync kullanıcı arayüzü hatasıdır.

Lösung

Geçi -ci çözüm:
Servis planı tamamlanma raporunu dışa aktarmak için aşağıdaki AppSync CLI komutu kullanılabilir.
 
appsync-cli.bat -report report_type=spc detailed=true

Örnek komut çıkışı:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
Kalıcı düzeltme:
Bu sorunun 4.5'in sonraki sürümünde çözülmesi beklenir.

Weitere Informationen

Düzeltmenin ekli olup olmadığını belirlemek için 4.5'in ardından sürüm notlarına bakın.

Betroffene Produkte

AppSync
Artikeleigenschaften
Artikelnummer: 000206985
Artikeltyp: Solution
Zuletzt geändert: 16 Mai 2026
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.