AppSync: Kan ikke opprette en fullføringsrapport for serviceplan ved hjelp av AppSync GUI
Zusammenfassung: Kan ikke eksportere en fullføringsrapport for en serviceplan ved hjelp av AppSync GUI.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Kan ikke eksportere en fullføringsrapport for serviceplan ved hjelp av AppSync 4.5 GUI.
Hvis "Include table headers" (Inkluder tabellhoder) er valgt og Export only selected rows (Eksporter bare valgte rader) IKKE er valgt, vil nedlastingen ikke skje. Faktisk skjedde det ingenting.
Hvis både "Include table headers" (Inkluder tabellhoder) og "Export only selected rows" (Eksporter bare valgte rader) er valgt, kan du laste ned startet og CSV-filen ble lastet ned. Alle data manglet imidlertid.


Ursache
Dette er en feil med AppSync-brukergrensesnittet.
Lösung
Løsningen:
Følgende AppSync CLI-kommando kan brukes til å eksportere en fullføringsrapport for serviceplan.
Eksempel på kommandoutdata:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
Dette problemet forventes å bli løst i versjon følgende 4.5.
Følgende AppSync CLI-kommando kan brukes til å eksportere en fullføringsrapport for serviceplan.
appsync-cli.bat -report report_type=spc detailed=true
Eksempel på kommandoutdata:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
Dette problemet forventes å bli løst i versjon følgende 4.5.
Weitere Informationen
Se produktmerknadene for versjonen følgende 4.5 for å finne ut om reparasjonen er inkludert.
Betroffene Produkte
AppSyncArtikeleigenschaften
Artikelnummer: 000206985
Artikeltyp: Solution
Zuletzt geändert: 16 Mai 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.