AppSync: Palvelusopimuksen valmistumisraporttia ei voi luoda AppSync-käyttöliittymässä
Zusammenfassung: Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync-käyttöliittymässä.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync 4.5 -käyttöliittymässä.
Jos Include table headers (Sisällytä taulukon otsikot) on valittu ja Export only selected rows (Vie vain valitut rivit) ei ole valittu, latausta ei tapahdu. Itse asiassa mitään ei tapahtunut.
Jos sekä Include table headers että Export only selected rows on valittu, downloading started ja CSV file was downloaded. Kaikki tiedot puuttuivat kuitenkin.


Ursache
Tämä on AppSync-käyttöliittymän virhe.
Lösung
Workaround:
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
Esimerkki komennon tuloksesta:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
appsync-cli.bat -report report_type=spc detailed=true
Esimerkki komennon tuloksesta:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Weitere Informationen
Tarkista 4.5-version julkaisutiedoissa, onko se sisältynyt korjaukseen.
Betroffene Produkte
AppSyncArtikeleigenschaften
Artikelnummer: 000206985
Artikeltyp: Solution
Zuletzt geändert: 16 Mai 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.