AppSync: Unable to create a service plan completion report using AppSync GUI
Zusammenfassung: Unable to export a service plan completion report using AppSync GUI.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Unable to export a service plan completion report using AppSync 4.5 GUI.
If "Include table headers" is selected and "Export only selected rows" is NOT selected, downloading would not happen. Actually, nothing happened.
If both "Include table headers" and "Export only selected rows" are selected, downloading started and CSV file was downloaded. However, all data was missing.


Ursache
This is an AppSync UI bug.
Lösung
Workaround:
The following AppSync CLI command can be used to export a service plan completion report.
Sample command output:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
This issue is expected to be resolved in the version following 4.5.
The following AppSync CLI command can be used to export a service plan completion report.
appsync-cli.bat -report report_type=spc detailed=true
Sample command output:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
This issue is expected to be resolved in the version following 4.5.
Weitere Informationen
Refer to the release notes of the version following 4.5 to determine if the fix has been included.
Betroffene Produkte
AppSyncArtikeleigenschaften
Artikelnummer: 000206985
Artikeltyp: Solution
Zuletzt geändert: 16 Mai 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.