Avamar: Tworzenie kopii zapasowej obrazu maszyny wirtualnej kończy się niepowodzeniem – kod 10014
Summary: Tworzenie kopii zapasowej obrazu maszyny wirtualnej kończy się niepowodzeniem, wyświetlając kod błędu 10014 z powodu uszkodzonej kopii zapasowej wykonanej poprzednim razem
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
W rejestrach widoczny jest następujący błąd:
>2020-03-23 08:29:40 avvcbimage Info <14698>: submitting pax container change block extents: >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG0010] pax_container::beginfile(virtdisk-flat.vmdk) returned problem:32 >2020-03-23 08:29:40 avvcbimage Info <9772>: Starting graceful (staged) termination, openPaxFile returned error (wrap-up stage) >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG1003] Backup of [AVAMAR_AVAMAR_AVAMAR_AVAMAR_ AVAMAR-12] AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)/AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)_2.vmdk failed >2020-03-23 08:29:40 avvcbimage Info <16041>: VDDK:VixDiskLib: VixDiskLib_Close: Close disk. >2020-03-23 08:30:27 avvcbimage Info <6033>: Begin STDERR from run-at-end: curl: (35) error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol Use of uninitialized value $availableversion in concatenation (.) or string at /usr/local/avamarclient/etc/scripts/proxymountclient.pl line 284.
Po przeprowadzeniu dalszych badań znaleziono problem z poleceniem „labelnumm” pobranym z poprzedniej kopii zapasowej, która uległa awarii, powodującym błąd:
2020-03-27 10:30:41 avvcbimage Info <11986>: Changed block tracking is engaged for this VM 2020-03-27 10:30:41 avvcbimage Info <11987>: Reference backup is #713 captured on 2020-02-29 23:34:26 2020-03-27 10:30:41 avvcbimage Info <14680>: A reference to a valid prior backup is available so this will be an incremental.
Cause
Uszkodzony numer kopii zapasowej powodujący niepowodzenie tworzenia kopii zapasowej.
Resolution
Obejście umożliwiające rozwiązanie problemu:
- Wyłącz CBT i utwórz pełną kopię zapasową.
- Ponownie włącz CBT, aby sprawdzić, czy przyrostowa kopia zapasowa również działa prawidłowo.
Επηρεαζόμενα προϊόντα
AvamarΠροϊόντα
AvamarΙδιότητες άρθρου
Article Number: 000069322
Article Type: Solution
Τελευταία τροποποίηση: 17 Δεκ 2025
Version: 6
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.