Dell Unity: Některé informace se zobrazují v angličtině i poté, co byla v nástroji Unisphere použita jazyková sada (oprava uživatelem).

Summary: Tento článek databáze znalostí popisuje, jak řešit situaci, kdy jsou k dispozici informace, které nebyly přeloženy, i když byla použita jazyková sada.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po použití jazykové sady (například japonštiny) byly některé informace přeloženy.

 

Cause

K tomu dochází, pokud se verze aplikace Unity OE liší od verze jazykové sady.

 

POZNÁMKA: Verzi jazykového balíčku naleznete v nástroji Unisphere: Nastavení>Software a licence >Jazykové balíčky

 

Resolution

Použijte jazykovou sadu, která je vhodná pro verzi Unity OE.

 

Příklad komentování verzí:
Verze unity pro OE je "5.0.0" nebo "5.0.1" ⇒ jazyková sada "5.0.x
OE verze Unity je "5.0.2" až "5.0.8" ⇒ Jazyková sada "5.0.2.x
OE verze Unity" je "5.1.x" ⇒ jazyková sada "5.1.x
OE verze Unity je "5.2" ⇒ jazyková sada "5.2.x"

 

POZNÁMKA: Použití jazykové sady nevyžaduje restartování sp a nemá vliv na vstupy a výstupy z klienta.
Pokud jsou některé zobrazené informace stále v angličtině po zavedení jazykové sady, zkuste se odhlásit z uživatelského rozhraní Unisphere a znovu se přihlásit.

 

Additional Information

Příklad bez jazykové sady v Unity OE 5.2 (angličtina).

 

[Systém>Služby>karta Servisní úlohy]
Procesor úložiště A (primární)

[Nastavení>Software a licence >Licenční informace]
Nastavení, správa licencí

 

Příklad s nástrojem Unity OE 5.2 a sadou japonštiny 5.0.x.

[Systém>Služby>karta Servisní úlohy]
Karta System > Sevrice > Service Tasks

[Nastavení>Software a licence> Licenční informace]
Informace o softwaru a licencích > pro nastavení >

 

Příklad s balíčkem Unity OE 5.2 a balíčkem japonštiny 5.2.

[Systém>Služby>karta Servisní úlohy]
Karta System > Sevrice > Service Tasks

[Nastavení>Software a licence>Licenční informace]
Informace o softwaru a licencích > pro nastavení >

 

Affected Products

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE), Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000200192
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.