Dell Unity: Some information is displayed in English even after the Language Pack was applied in Unisphere (User Correctable).

Summary: This KB describes how to address the situation where there is information that has not been translated even though a language pack has been applied.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After applying a Language Pack (for example Japanese), some information was found to be untranslated.

 

Cause

This can be seen when the version of the Unity OE is different from the version of the Language Pack.

 

NOTE: Language Pack version can be found in Unisphere: Settings > Software and Licenses > Language Packs

 

Resolution

Apply the Language Pack that is suitable for the Unity OE version.

 

Example of version correspondence:
OE version of Unity is "5.0.0" or "5.0.1" ⇒ Language Pack "5.0.x
OE version of Unity is "5.0.2" to "5.0.8" ⇒ Language pack "5.0.2.x
OE version of Unity is "5.1.x" ⇒ Language pack "5.1.x
OE version of Unity is "5.2" ⇒ Language pack "5.2.x

 

NOTE: Applying a language pack does not require a reboot of the SP and does not affect I/O from the client.
If some of the information displayed is still in English after applying the Language Pack, try logging off from the Unisphere UI and logging in again.

 

Additional Information

Example without Language Pack in Unity OE 5.2 (English).

 

[System > Service > Service Tasks tab]
Storage Procesor A (Primary)

[Settings > Software and Licenses > License Information]
Settings, license managment

 

Example with Unity OE 5.2 and Japanese Language Pack 5.0.x.

[System > Service > Service Tasks tab]
System > Sevrice > Service Tasks tab

[Settings > Software and Licenses > License Information]
Settings > Software and Licenses > License Information

 

Example with Unity OE 5.2 and Japanese Language Pack 5.2.

[System > Service > Service Tasks tab]
System > Sevrice > Service Tasks tab

[Settings > Software and Licenses > License Information]
Settings > Software and Licenses > License Information

 

Affected Products

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE), Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000200192
Article Type: Solution
Last Modified: 14 Nov 2023
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.