Dell Unity: Some information is displayed in English even after the Language Pack was applied in Unisphere (User Correctable).
Summary: This KB describes how to address the situation where there is information that has not been translated even though a language pack has been applied.
Symptoms
After applying a Language Pack (for example Japanese), some information was found to be untranslated.
Cause
This can be seen when the version of the Unity OE is different from the version of the Language Pack.
Resolution
Apply the Language Pack that is suitable for the Unity OE version.
Example of version correspondence:
OE version of Unity is "5.0.0" or "5.0.1" ⇒ Language Pack "5.0.x
OE version of Unity is "5.0.2" to "5.0.8" ⇒ Language pack "5.0.2.x
OE version of Unity is "5.1.x" ⇒ Language pack "5.1.x
OE version of Unity is "5.2" ⇒ Language pack "5.2.x
If some of the information displayed is still in English after applying the Language Pack, try logging off from the Unisphere UI and logging in again.
Additional Information
Example without Language Pack in Unity OE 5.2 (English).
[System > Service > Service Tasks tab]
[Settings > Software and Licenses > License Information]
Example with Unity OE 5.2 and Japanese Language Pack 5.0.x.
[System > Service > Service Tasks tab]
[Settings > Software and Licenses > License Information]
Example with Unity OE 5.2 and Japanese Language Pack 5.2.
[System > Service > Service Tasks tab]
[Settings > Software and Licenses > License Information]