Connectrix Brocade: Unable to see "Port error Details" Tab in Web tools

Summary: This issue is seen when the "Port Error Details" tab under "Port Admin" goes missing while we manage SAN Switches over Web Tools.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptom:-
Port error Details Tab missing from the Web tools
Screenshot of Port Admin tab

 

Cause

This issue is seen under the affected Firmware version 8.0.x and is majorly seen in switches that are on Firmware v8.0.2d.

 

Resolution

Work Around:

  1. Verify Java levels on the management server against the Switch Firmware 8.0.x.
  2. If this is OK, clear browser cache and java cache then re-launch the web tools and check if the issue persists.
  3. If yes, try a different management server/laptop.
  4. If none of these steps resolves the issue, then switch has to be upgraded to the below stated Fixed firmware versions.
 

Permanent Fix:
Kindly upgrade the switch to the below Fixed Versions:
FOS v8.2.1c
FOS v8.2.1d

 

Affected Products

Connectrix
Article Properties
Article Number: 000078468
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  4
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