PowerProtect Data Manager: NAS-Backup wird nicht abgeschlossen mit der Fehlermeldung "Unable to backup the file due to permission or locked state".
Summary: Der NAS-Backupjob wird aufgrund von Berechtigungsproblemen mit den zu sichernden Dateien nicht abgeschlossen.
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Symptoms
Der Backupjob für NAS-Dateifreigaben (Network Attached Storage) schlägt mit einer Fehlermeldung ähnlich der folgenden fehl:
Erro message: ABF0001: Unable to protect the asset /fileshare on the host XXXXXXXXX from the backup performed at time because the following error occurred: Unable to backup the file due to permission or locked state...
Wenn die Protokolle für den Job geprüft werden, finden Sie Fehlermeldungen, die den folgenden ähneln:
backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.663Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] WARN: linuxsecurity::init(/file share path/filename) getxattr(system.cifs_ntsd) failed with errno=13 backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.664Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] ERROR: linuxsecurity::init(/file share path/filename) lgetxattr(system.cifs_ntsd) failed with errno=13, vallen=-1, bufsize=4096 backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.673Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error : Unable to backup the ACLS, ACLs intialization failed for the element /file share path/filename backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.674Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error : Setting backup status for '/file share path/filename' to 'unsuccessful'.Diese Fehler führen dazu, dass der Backupjob mit dem Status "Failed" markiert wird, obwohl das Problem möglicherweise nur mit einer oder mehreren Dateien zusammenhängt.
Cause
PowerProtect Data Manager (PPDM) kann Dateien, Ordner oder ACLs in einer Ressource aufgrund eines Berechtigungsproblems nicht schützen. Frühere Versionen haben dieses Backup mit Ausnahme von als abgeschlossen markiert, obwohl das Backup möglicherweise leer war, da die betroffene Ebene Root war. PowerProtect Data Manager 19.10 und spätere Versionen markieren diese Backups als fehlgeschlagen.
Resolution
Es gibt zwei Möglichkeiten, dieses Problem zu beheben:
- Identifizieren Sie Dateien oder Ordner mithilfe von Protokolldateien, die zu einem Backupausfall geführt haben, und beheben Sie Probleme mit identifizierten Dateien oder Ordnern.
- Wählen Sie beim Erstellen oder Ändern der Policy für das Backup Optionen im Zusammenhang mit solchen Problemen aus. Im Folgenden sind die Optionen und ihre Erklärung aufgeführt:
- Fortsetzen des Backups bei verweigerten Datenzugriffen: Wählen Sie diese Option aus, um den Backupprozess fortzusetzen, selbst wenn der Datenzugriff verweigert wird.
- Fortsetzen des Backups bei verweigerten ACL-Zugriffsberechtigungen: Wählen Sie diese Option aus, um den Backupprozess fortzusetzen, auch wenn der ACL-Zugriff verweigert wird.
Bei der Entscheidung für die Verwendung der Optionen wird empfohlen, deren Auswirkungen zu berücksichtigen. Nach Auswahl dieser Optionen werden Jobs abgeschlossen, indem Dateien oder Ordner mit Problemen übersprungen werden. Sie sollten die Liste der gemeldeten Dateien oder Ordner überprüfen.
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArticle Properties
Article Number: 000213829
Article Type: Solution
Last Modified: 02 Sept 2025
Version: 3
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