Dell Unity: LDAP server connection failed
Summary: Dell Unity: LDAP server connection failed
Symptoms
A customer is working on configure LDAP on Array and has an issue that the LDAP server connection failed.
Could not connect to the LDAP server. Please recheck your LDAP configuration under Directory Services is reported on the page "Configure LDAP Server Credentials."
LDAP Domain = jstone.mystore.com Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com Password=matched to domain account password set for unity-service in Active Directory Port=389
Click <Apply> then Verify Credentials. >> Connection Failed message appears.
Cause
NTP was not configured.
Resolution
After the NTP has been set, the LDAP authentication worked successfully.
Additional Information
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Check network connection between Unity and LDAP server. You can see CLI guide /net/util/ping or /net/util/traceroute to check it.
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If the connection is ok, you may need to check if the Bind DN is correct. See CLI guide /net/nas/ldap
Check and ensure that your bind DN path matches with your LDAP server settings.