Dell Unity: LDAP server connection failed

Summary: Dell Unity: LDAP server connection failed

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A customer is working on configure LDAP on Array and has an issue that the LDAP server connection failed.

Could not connect to the LDAP server. Please recheck your LDAP configuration under Directory Services is reported on the page "Configure LDAP Server Credentials."

LDAP Domain = jstone.mystore.com
Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com
Password=matched to domain account password set for unity-service in Active Directory
Port=389

Click <Apply> then Verify Credentials. >> Connection Failed message appears.

 

Cause

NTP was not configured.

 

Resolution

After the NTP has been set, the LDAP authentication worked successfully.

 

Additional Information

  1. Check network connection between Unity and LDAP server. You can see CLI guide /net/util/ping or /net/util/traceroute to check it.

  2. If the connection is ok, you may need to check if the Bind DN is correct. See CLI guide /net/nas/ldap

Check and ensure that your bind DN path matches with your LDAP server settings.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000052055
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  7
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