VNXe: Jak opravit a otestovat aplikaci ConnectEMC pomocí rozhraní příkazového řádku, když nefunguje s centralizovaným nastavením SRS (oprava uživatelem)

Summary: Aplikace VNXe nemůže vytvořit dial home a možnost Test-Home není k dispozici v aplikaci Unisphere verze OE 3.1.12.10186894 nebo novější.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

1. Zákazník upgradoval systém na verzi 3.1.12.10186894 nebo novější, aby využíval centralizované nastavení SRS, protože integrovaný systém SRS již nefunguje.
2. Zákazník mohl přidat řešení VNXe na nový server brány vzdálené služby zabezpečení s jinou IP adresou.
3. Zařízení VNXe nemůže komunikovat se serverem brány Secure Remote Services přes port 9443 pro rozhraní REST API.

Cause

Při použití vzdálené služby zabezpečení. Služba ConnectHome z produktu Dell je odeslána zákazníkovi řešení Secure Remote Services. Poté je bezpečně komunikuje prostřednictvím tunelu Secure Remote Services se společností Dell. Pokud služby Secure Remote Services nepoužíváte, jsou z produktu obvykle odeslány do společnosti Dell e-mailem prostřednictvím e-mailového serveru zákazníka.
ConnectHome – software společnosti Dell se obvykle načítá do produktu Dell, který umožňuje spuštění a manipulaci s spojovacími domácnostmi. Příkaz ConnectHome slouží k šifrování souborů odeslaných společnosti Dell.

Ověřte, zda je v možnostech SMTP aktualizována správná IP adresa brány secure remote services na connecthome ID, které lze zkontrolovat pomocí následujícího příkazu:
 
uemcli /net/smtp show

Resolution

1. Zkontrolujte připojení VNXe a Secure Remote Services:
Command:  
telnet  9443
2. Check ConnectHome status:
Příkaz:  
uemcli /event/alert/conf show
3. Ověřte/opravte ip adresu ConnectHome ip na aktuální ip adresu GW secure remote services, ke které je přidáno řešení VNXe.
Příkaz:
uemcli -u admin -securePassword /net/smtp -id connectEMC set -addr 
Po dokončení výše uvedeného můžeme přejít k odeslání aplikace Test Home a ověřit to ze systému S360 nebo Lightning v části Asset Serial number:
Command:
/EMC/c4_logging/tools/logEvent -s 0x014 -m 0x90001 -c UIS_User -t Audit -k CEM-CatalogService -l 5
Po spuštění výše uvedeného příkazu zkontrolujte v souboru EMCSystemLog, zda je funkce Test-Home úspěšně odeslána z VNXe, a měla by být zaznamenána jako níže uvedená zpráva:
 
"NOTICE" "14:90001" :: "This is a test message to be sent via ConnectHome." :: Category=Audit Component=UIS_User

Affected Products

VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3100, VNXe3150, VNXe3200

Products

Dell Unity Operating Environment (OE)
Article Properties
Article Number: 000185840
Article Type: Solution
Last Modified: 26 Oct 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.