VNXe: Anleitung zum Beheben und Testen von ConnectEMC mithilfe der CLI, wenn es nicht mit Centralized SRS Setup funktioniert (vom Nutzer korrigierbar)
Summary: VNXe kann Dial Home nicht erstellen und die Option Test-Home ist in Unisphere von OE 3.1.12.10186894 oder höher nicht verfügbar.
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Symptoms
1. Der Kunde hat ein Upgrade auf 3.1.12.10186894 oder höher durchgeführt, um Centralized SRS Setup zu verwenden, da Integrated SRS nicht mehr funktioniert.
2. Der Kunde hat möglicherweise VNXe zu einem neuen Secure Remote Services Gateway-Server mit einer anderen IP-Adresse hinzugefügt.
3. VNXe kann nicht mit dem Secure Remote Services Gateway Server über Port 9443 für die REST API kommunizieren.
2. Der Kunde hat möglicherweise VNXe zu einem neuen Secure Remote Services Gateway-Server mit einer anderen IP-Adresse hinzugefügt.
3. VNXe kann nicht mit dem Secure Remote Services Gateway Server über Port 9443 für die REST API kommunizieren.
Cause
Bei Verwendung von Secure Remote Services. ConnectHome vom Dell Produkt wird an die Secure Remote Services-Lösung des Kunden gesendet. Anschließend kommuniziert sie sicher über einen Secure Remote Services-Tunnel an Dell. Wenn Secure Remote Services nicht verwendet wird, werden Connect Homes in der Regel über einen Kunden-E-Mail-Server vom Produkt an Dell per E-Mail gesendet.
ConnectHome – Software von Dell wird in der Regel auf ein Dell Produkt geladen, um Connect Homes zu initiieren und zu verarbeiten. ConnectHome wird verwendet, um an Dell gesendete Dateien zu verschlüsseln.
Überprüfen Sie, ob die richtige SECURE Remote Services Gateway-IP-Adresse unter SMTP-Optionen auf die ConnectHome-ID aktualisiert wurde, die mit dem folgenden Befehl geprüft werden kann:
ConnectHome – Software von Dell wird in der Regel auf ein Dell Produkt geladen, um Connect Homes zu initiieren und zu verarbeiten. ConnectHome wird verwendet, um an Dell gesendete Dateien zu verschlüsseln.
Überprüfen Sie, ob die richtige SECURE Remote Services Gateway-IP-Adresse unter SMTP-Optionen auf die ConnectHome-ID aktualisiert wurde, die mit dem folgenden Befehl geprüft werden kann:
uemcli /net/smtp show
Resolution
1. Überprüfen Sie VNXe to Secure Remote Services Connectivity:
Command:
Befehl:
Befehl:
Befehl:
Command:
telnet 94432. Check ConnectHome status:
Befehl:
uemcli /event/alert/conf show3. Überprüfen/Korrigieren Sie die ConnectHome-IP auf die aktuelle GW-IP von Secure Remote Services, zu der auch VNXe hinzugefügt wird.
Befehl:
uemcli -u admin -securePassword /net/smtp -id connectEMC set -addrSobald die obigen Schritte abgeschlossen sind, können wir fortfahren, um test-home zu senden und dasselbe von S360 oder Lightning unter Asset Serial Number zu überprüfen:
Befehl:
/EMC/c4_logging/tools/logEvent -s 0x014 -m 0x90001 -c UIS_User -t Audit -k CEM-CatalogService -l 5Prüfen Sie nach dem Ausführen des obigen Befehls die EMCSystemLog-Datei, ob Test-Home erfolgreich von VNXe gesendet wurde, und es sollte die folgende Meldung protokolliert werden:
"NOTICE" "14:90001" :: "This is a test message to be sent via ConnectHome." :: Category=Audit Component=UIS_User
Affected Products
VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3100, VNXe3150, VNXe3200Products
Dell Unity Operating Environment (OE)Article Properties
Article Number: 000185840
Article Type: Solution
Last Modified: 26 Oct 2023
Version: 2
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