PowerVault ME5:PowerVault Managerを使用してユーザーを作成する際に、ベース ユニットのプリファランス オプションは使用できません。
Summary: ME5シリーズ アレイでPowerVault Managerを使用してユーザーを作成する際に、ベース ユニットの基本設定を変更するオプションはありません。ME4シリーズの旧世代のPowerVault Managerでは、このオプションが表示されました。PowerVault コマンド ライン インターフェイスを使用して、この値を変更します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerVault ME5では、PowerVault Managerでユーザーを作成しても、[基本設定]オプションは表示されません。

図1 - PowerVault Managerの[ユーザーの作成]ダイアログ。
Cause
デルのエンジニアリングチームは、この機能がME5製品ファミリーのPowerVault Manager Webベース インターフェイス(WBI)の一部ではなく、CLIを使用してのみ制御ベースの設定が可能であることを確認しました。これは仕様によるものです。
メモ: ほとんどのホスト オペレーティング システムは、ベース2を使用してボリューム容量を測定します。
Resolution
-
コマンド ライン インターフェイス(CLI)を使用すると、新しいユーザーの作成時に基本プリファレンス値を設定できます。
次に、基本2のプリファランスを持つユーザーを作成する方法の例を示します。
# create user base 2 interfaces wbi roles monitor Michael Enter new password: ******** Re-enter new password: ******** Success: Command completed successfully. (Michael) - The new user was created. (2022-04-05 13:16:17) # show users Username Roles User Type User Locale WBI CLI FTP SNMP Authentication Type Privacy Type Password Privacy Password Trap Host Address Trap Host Port ------------------------------------------------------------------------------------------------------------------------------------------- John monitor Standard English x ******** ******** Michael monitor Standard English x ******** ******** manage manage, standard, monitor Standard English x x x ******** ******** ------------------------------------------------------------------------------------------------------------------------------------------- Success: Command completed successfully. (2022-04-05 13:16:29)
-
CLIを使用してユーザーを作成する際に作成される基本設定を確認します。
CLIリファレンス コマンドを以下に示します。
# set CLI json
{
"status":[
{
"object-name":"status",
"meta":"/meta/status",
"response-type":"Success",
"response-type-numeric":0,
"response":"Command completed successfully. (2022-04-05 13:16:36)",
"return-code":0,
"component-id":"",
"time-stamp":"2022-04-05 13:16:36",
"time-stamp-numeric":1649164596
}
]
}
# show users Michael
{
"users":[
{
"object-name":"user",
"meta":"/meta/users",
"username":"Michael",
"roles":"monitor",
"user-type":"Standard",
"user-type-numeric":2,
"user-locale":"English",
"user-locale-numeric":0,
"interface-access-WBI":"x",
"interface-access-CLI":"",
"interface-access-FTP":"",
"interface-access-SMIS":"",
"interface-access-SNMP":"",
"storage-size-base":2,
"storage-size-precision":1,
"storage-size-units":"Auto",
"temperature-scale":"Celsius",
"timeout":1800,
"authentication-type":"",
"privacy-type":"",
"password":"********",
"default-password-changed":"True",
"default-password-changed-numeric":1,
"privacy-password":"********",
"trap-destination":"",
"trap-port":""
}
],
"status":[
{
"object-name":"status",
"meta":"/meta/status",
"response-type":"Success",
"response-type-numeric":0,
"response":"Command completed successfully. (2022-04-05 13:16:44)",
"return-code":0,
"component-id":"",
"time-stamp":"2022-04-05 13:16:44",
"time-stamp-numeric":1649164604
}
]
}
# set cli console
Success: Command completed successfully. (2022-04-05 13:19:50)
メモ: CLIを*Jsonから*consoleに戻します。
Affected Products
PowerVault ME5012, PowerVault ME5024, PowerVault ME5084Article Properties
Article Number: 000198077
Article Type: Solution
Last Modified: 31 May 2023
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.