Po uaktualnieniu XtremIO X2 do XMS 6.4 klient nie może SSH z użytkownikami utworzonymi przez klienta

Summary: Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą sSH z kontami użytkowników utworzonymi przez klienta.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą SSH z utworzonymi kontami użytkowników.
 
UWAGA: Ten problem występuje TYLKO po uaktualnieniu XMS do kodu 6.4 i dotyczy tylko SSH dla kont utworzonych przez użytkownika.

Cause

Po uaktualnieniu XMS do wersji 6.4 użytkownicy XMS nie mogą ssh do klastra z kontami utworzonymi przez użytkownika.

Resolution

Po uaktualnieniu otwórz zgłoszenie XtremIO i określ konta użytkowników, których dotyczy problem.
 
UWAGA: Jeśli konto użytkownika, którego dotyczy problem, zostanie utworzone przez użytkownika innego niż użytkownik (innymi słowy konto utworzone przez użytkownika, które utworzyło dane konto użytkownika), może zostać wyświetlony monit o usunięcie danego konta użytkownika i ponowne utworzenie go przy użyciu domyślnego konta administratora dostarczonego z XMS. Agent pomocy technicznej określa, czy ta metoda jest wymagana.

Affected Products

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Article Properties
Article Number: 000196562
Article Type: Solution
Last Modified: 13 May 2026
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.