Avamar : Intégration de Data Domain : L’interface utilisateur de l’administrateur signale un état Data Domain incorrect en raison d’une incompatibilité d’heure

Summary: Une incompatibilité d’heure entre un système Data Domain et Avamar peut entraîner le message « Le temps d’Avamar Server est en avance sur celui de DD » dans l’interface utilisateur d’Avamar Administrator. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les éléments suivants s’affichent dans l’interface utilisateur d’Avamar Administrator :

The Avamar server's time is ahead of DD's.
 

Le coin inférieur droit de l’interface utilisateur de l’administrateur peut également afficher « Data Domain Unresponsive ».

Remarques : 
  • Il n’y a aucun impact sur les sauvegardes vers Avamar ou Data Domain
  • Il n’y a aucun impact sur les activités de maintenance Avamar.

Cause

Le protocole NTP (Network Time Protocol) n’est pas en cours d’exécution ou est désactivé.

Resolution

1. Assurez-vous que toutes les activités de maintenance Avamar se sont terminées sans problème. 

un. Connectez-vous à l’instance d’Avamar Server et chargez les clés (Avamar : Comment se connecter à une instance d’Avamar Server et charger différentes clés).

b. Exécutez la commande status.dpn et vérifiez que toutes les opérations de maintenance Avamar se déroulent sans problème. Voir Avamar : Comment comprendre la sortie générée par la commande status.dpn pour plus d’informations sur la sortie.

Voici un exemple de sortie lorsque la maintenance s’est terminée sans problème : 

Last checkpoint: cp.20231030150317 finished Mon Oct 30 08:03:36 2023 after 00m 19s (OK)
Last GC: finished Mon Oct 30 07:00:38 2023 after 00m 02s >> recovered 632.51 KB (OK)
Last hfscheck: finished Mon Oct 30 08:03:04 2023 after 02m 00s >> checked 37 of 37 stripes (OK)
 

2. Vérifiez la date et l’heure sur Avamar et Data Domain. Cette sortie permet de voir s’il existe une correspondance. 

un. Si ce n’est pas déjà fait, connectez-vous à l’instance d’Avamar Server et chargez les clés (Avamar : Comment se connecter à une instance d’Avamar Server et charger différentes clés).

b. Vérifiez les données/l’heure sur Avamar à l’aide de la commande « date » :

date
Mon Oct 30 10:07:55 PDT 2023
 

c. Accédez au serveur Data Domain en mode Admin ou SE (Comment accéder à un système Data Domain à partir d’une instance d’Avamar Server).

d. Vérifiez la date et l’heure sur le système Data Domain à l’aide de la commande « date » :

date
Thu Oct 30 09:34:41 PDT 2023
 

3. Comparez les résultats.

L’exemple ci-dessus montre que l’heure de la grille Avamar et celle du Data Domain sont différentes.

4. Vérifiez que le protocole NTP (Network Time Protocol) est configuré et en cours d’exécution sur le système Data Domain :

un. Vérifiez la configuration :

ntp show config 
NTP is currently disabled.
No NTP servers configured; using multicast mode. 
 

--Ou--

#   Server
-   ------------
1   10.162.204.1
2   10.166.1.1
3   10.166.1.2
-   ------------
Showing NTP servers configured manually.
 

b. Vérifiez l’état :

ntp status 
**** NTP daemon is not running.
 

--Ou--

Status                                     Disabled
Current Clock Time                         Unknown
Clock Last Synchronized                    Unknown
Clock Last Synchronized With Time Server   Unknown
 
 

5. Effectuez les actions ci-dessous en fonction de la sortie des éléments ci-dessus.

  • Si le protocole NTP est désactivé et n’est pas configuré :

Vérifiez avec le client que cela est attendu.

 
  • Si les serveurs de noms NTP sont incorrects, corrigez-les :
 
  • Ajoutez un ou plusieurs serveurs de synchronisation distants : 
ntp add timeserver <time server list>
  • Supprimez un ou plusieurs serveurs de synchronisation distants :
ntp del timeserver <time server list>
 
  • Si le protocole NTP n’est pas en cours d’exécution, désactivez-le puis réactivez-le :
ntp disable
NTP disabled. 
 
ntp enable 
NTP enabled.
 
  • Si le protocole NTP est désactivé, réactivez-le :
ntp enable 
NTP enabled.
     

    6. Vérifiez à nouveau l’état et la configuration, et vérifiez qu’ils sont correctement configurés et activés.

    ntp show config 
     
    ntp status 
    Status                                     Enabled
    Current Clock Time                         Thu Oct 30 18:25:23.682 2023
    Clock Last Synchronized                    Unknown
    Clock Last Synchronized With Time Server   Unknown

    --Ou--

    Status                                     Enabled
    Current Clock Time                         Thu Oct 30 18:25:23.682 2023
    Clock Last Synchronized                    Thu Oct 30 17:52:59.403 2023
    Clock Last Synchronized With Time Server   10.10.10.240
     

    7. Corrigez l’heure :

     

    • Si l’heure sur le Data Domain est incorrecte :

    un. Désactivez NTP :

    ntp disable 
    NTP disabled. 
     

    b. Corrigez l’heure sur le système Data Domain à l’aide de la commande «system set date» :

    system set date <MMDDhhmm[[CC]YY]>
     

    Exemple :

    system set date 10301013 
     

    Exemple de résultat

    **   System date will be adjusted by 1939 seconds. This change can
         potentially cause issues for applications running on this system.
            Are you sure? (yes|no|?) [no]: yes
    
    ok, proceeding.
        Thu Oct 30 10:13:00 PDT 2023  
     

    c. Activez NTP :

    ntp enable 
    NTP enabled. 
     
     

    Si le problème n’est toujours pas résolu, reportez-vous à Avamar : Dépannage des erreurs d’intégration Data Domain dans l’interface utilisateur d’Avamar Administrator (chemin de résolution)

    Affected Products

    Avamar

    Products

    Avamar, Avamar Server, Data Domain
    Article Properties
    Article Number: 000039451
    Article Type: Solution
    Last Modified: 23 May 2025
    Version:  9
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.