NetWorker:NVP vProxy:nsrvproxy_saveホストxxxxxxのnsrmmdによる認証に失敗しました
Summary: vCenter Serverには、NetWorker管理コンソール(NMC)の[保護]タブで構成されたNetWorkerクライアント リソースがあります。vCenter Server NetWorker Clientの[Storage Nodes]属性の[Globals(2/2)]タブには、デフォルトの空白設定があります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker VMware Protection統合は、vProxyアプライアンスを使用して構成されています。1つ以上の仮想マシンのバックアップが失敗し、次のエラーが表示されます。
vCenter ServerがNetWorkerに追加されると、vCenterのクライアント リソースが自動的に作成されます。vCenterクライアント リソースは、NMC(NetWorker Management Console)の[Protection-Clients>]タブに表示されます。vCenter Server NetWorker Clientの[Storage Nodes]属性の[Globals(2/2)]タブには、デフォルトの空白設定があります。
NSR warning Unable to setup direct save with server xxxxxxx: Failed to connect to storage node on xxxxxxxx. nsrvproxy_save failed to authenticate with nsrmmd on host xxxxxxxxx: Timed out. または
nsrvproxy_save NSR critical xxxxxxx: Cannot start session with NetWorker server 'xxxxxxxxxx': The VM backup request is not valid.
vCenter ServerがNetWorkerに追加されると、vCenterのクライアント リソースが自動的に作成されます。vCenterクライアント リソースは、NMC(NetWorker Management Console)の[Protection-Clients>]タブに表示されます。vCenter Server NetWorker Clientの[Storage Nodes]属性の[Globals(2/2)]タブには、デフォルトの空白設定があります。
Cause
具体的な原因は不明です。一部の仮想マシンでは、vCenter Server NetWorker Clientの「ストレージ ノード」属性を適切なストレージ ノードで構成する必要があります。
Resolution
バックアップの失敗を回避するには、vCenter Server NetWorker Clientの「ストレージ ノード」属性を更新する必要があります。
この変更により、vCenter Serverで使用可能なvProxyバックアップが使用するストレージ ノード上のすべての必要なデバイスが明示的にゾーニングされます。
- NetWorker管理コンソールを開く
- [ Protection ]タブを選択します。
- 左側のツリー ビューで、[クライアント]を選択します。
- vCenterサーバーを選択し、右クリックして[クライアント プロパティの変更]を選択します。
- [Globals 2/2]タブに移動します。
- vProxyバックアップのターゲット バックアップ デバイスを使用して、個々のストレージ ノード名を追加します。nsrserverhost(NetWorkerサーバーのデフォルト)を最後のエントリーとして含めます。(1行に1つのサーバー名)
NW_SNode1.yourdomain.com
NW_SNode2.yourdomain.com
nsrserverhost
この変更により、vCenter Serverで使用可能なvProxyバックアップが使用するストレージ ノード上のすべての必要なデバイスが明示的にゾーニングされます。
Affected Products
NetWorkerProducts
NetWorker, NetWorker SeriesArticle Properties
Article Number: 000062018
Article Type: Solution
Last Modified: 15 Nov 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.