EVT-TLMY-00001 Telemetry could not be sent to CloudIQ connectivity with Secure Remote Services failed
Summary: Telemetry could not be sent to CloudIQ connectivity with Secure Remote Services failed.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Data Domain was found throwing below warning alerts:
Event Message: Telemetry could not be sent to CloudIQ, %1.
This will repeat frequently as 20-30 min and would reappear even after clearing the alert.
This warning alert appears on Data Domain due to network issue on SRS/SCG Gateway server.
Some collection service would be down and cause the issue on SRS/SCG Gateway.
It is for unable to transmit message to the SRS/SCG Gateway.
SNMP must be restarted for the changes to take effect on DD.
# snmp show config # snmp disable # snmp enable
SNMP reference: Data Domain: Common SNMP configuration and Issues causing Monitoring Services disabled in Integrated Backup Software or DPA
Cause
Network issue on SRS/SCG Gateway server.
Resolution
Restart the services or SRS/SCG Gateway server.
If needed update the SRS/SCG version as well to the latest.
If needed update the SRS/SCG version as well to the latest.
Additional Information
Collab with Secure Remote Services team for further issue on SRS/SCG Gateway.
Affected Products
Data Domain, PowerProtect Data Protection HardwareProducts
Secure Connect GatewayArticle Properties
Article Number: 000207011
Article Type: Solution
Last Modified: 12 Nov 2025
Version: 7
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