I computer Dell installati con Windows 11 in coreano potrebbero non visualizzare le applicazioni acquistate
Summary: L'articolo seguente fornisce informazioni su un problema riscontrato con Dell Optimizer versione 6.0 e con il sistema operativo Windows 11 coreano installato in fabbrica. Le applicazioni acquistate con il computer potrebbero non essere visualizzate sul computer. ...
Symptoms
Le applicazioni acquistate potrebbero non essere visualizzate sui computer in cui è in esecuzione Windows 11 in coreano
I notebook e i desktop Dell forniti con il sistema operativo Windows 11 in lingua coreana installato in fabbrica potrebbero riscontrare problemi con altre applicazioni acquistate. L'utilizzo di Dell Optimizer versione 6.0 con questo sistema operativo potrebbe impedire di visualizzare nessuna delle applicazioni acquistate.
Cause
La lingua coreana è in conflitto con l'applicazione Dell Optimizer versione 6.0.
Resolution
Ci aspettiamo che la versione 6.0.2 dell'applicazione Dell Optimizer risolva questo problema a lungo termine. (scaricare e aggiornare manualmente questa versione). Non abbiamo un intervallo di tempo per il rilascio delle nuove versioni. È possibile seguire questi passaggi di soluzione alternativa a breve termine se si verifica questo problema prima del rilascio del software:
-
In Windows 11 è possibile modificare l'impostazione della lingua in un'altra lingua supportata. (Passare a una lingua diversa dal coreano).
-
Riavviare il notebook o il desktop nel sistema operativo nella nuova lingua.
-
Avviare l'applicazione Dell Optimizer versione 6.0 .
-
Vai alla sezione App acquistate .
-
Cliccare su Refresh utilizzando il pulsante nell'opzione della guida.
-
Le applicazioni acquistate vengono controllate nuovamente e vengono visualizzate le applicazioni mancanti e i relativi diritti.