OME: Server Failed to Send Email Using Open Manage Enterprise's SMTP service

Summary: This article provides information about a possible cause of a PowerEdge server failing to send an email using Open Manage Enterprise's SMTP service.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When performing the configuration steps to send SMTP on Open Manage Enterprise (OME), there is no response or error message. The server is unable to send an email with their exchange server.

The following error is seen:
taskexecutionservice log reported "554 5.2.252 SendAsDenied; alert-noreply@vn.mcd.com not allowed to send as admin@dell.com;"

Cause

The Sender Email should not be admin@dell.com. It must be changed to a different email address.

Resolution

  1. Go to Console Preference > Email Sender Setting.
  2. Change the email address to one registered to send on the configured mail domain.

Affected Products

Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000215591
Article Type: Solution
Last Modified: 17 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.