PowerEdge: Servern kunde inte skicka e-post via SMTP för Open Manage Enterprise

Summary: I den här artikeln beskrivs hur du utför rätt konfiguration när en PowerEdge-server inte kan skicka ett e-postmeddelande via SMTP för Open Manage Enterprise.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

När du utför konfigurationsstegen för att skicka SMTP på Open Manage Enterprise (OME) visas inget svar eller felmeddelande. Servern kan inte skicka ett e-postmeddelande med sin Exchange Server.

Följande fel visas:
taskexecutionservice log reported "554 5.2.252 SendAsDenied; alert-noreply@vn.mcd.com not allowed to send as admin@dell.com;"

Cause

Avsändar-e-postadressen får inte admin@dell.com. Den måste ändras till en annan e-postadress.

Resolution

  1. Gå till inställning för e-postsändare för konsolinställningar>.
  2. Ändra e-postadressen till en annan än @dell.com. 

Affected Products

Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000215591
Article Type: Solution
Last Modified: 17 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.