PowerEdge:伺服器無法使用 Open Manage Enterprise 的 SMTP 傳送電子郵件

Summary: 本文說明當 PowerEdge 伺服器無法使用 Open Manage Enterprise 的 SMTP 傳送電子郵件時,如何執行正確的組態設定。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

執行設定步驟以在 Open Manage Enterprise (OME) 上傳送 SMTP 時,沒有回應或錯誤訊息。伺服器無法連同交換伺服器一起傳送電子郵件。

出現以下錯誤:
taskexecutionservice log reported "554 5.2.252 SendAsDenied; alert-noreply@vn.mcd.com not allowed to send as admin@dell.com;"

Cause

不應 admin@dell.com 寄人電子郵件。此位址必須變更為其他電子郵件位址。

Resolution

  1. 移至 主控台偏好電子郵件>傳送程式設定
  2. 將電子郵件地址變更為 @dell.com 以外的位址。 

Affected Products

Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000215591
Article Type: Solution
Last Modified: 17 Jul 2025
Version:  4
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