PowerEdge : Le serveur n’a pas pu envoyer d’e-mail à l’aide du SMTP d’Open Manage Enterprise

Summary: Cet article explique comment effectuer la configuration correcte lorsqu’un serveur PowerEdge n’a pas pu envoyer d’e-mail à l’aide du protocole SMTP d’Open Manage Enterprise.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lorsque vous effectuez les étapes de configuration pour envoyer SMTP sur Open Manage Enterprise (OME), il n’y a pas de réponse ou de message d’erreur. Le serveur ne peut pas envoyer d’e-mail avec son serveur Exchange.

L’erreur suivante s’affiche :
taskexecutionservice log reported "554 5.2.252 SendAsDenied; alert-noreply@vn.mcd.com not allowed to send as admin@dell.com;"

Cause

L’e-mail de l’expéditeur ne doit pas être admin@dell.com. Il doit être remplacé par une autre adresse e-mail.

Resolution

  1. Accédez à Console Preference>Email Sender Setting .
  2. Remplacez l’adresse e-mail par @dell.com. 

Affected Products

Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000215591
Article Type: Solution
Last Modified: 17 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.