PowerEdge:服务器无法使用 Open Manage Enterprise 的 SMTP 发送电子邮件

Summary: 本文介绍如何在 PowerEdge 服务器无法使用 Open Manage Enterprise 的 SMTP 发送电子邮件时执行正确的配置。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

执行配置步骤以在 Open Manage Enterprise (OME) 上发送 SMTP 时,没有响应或错误消息。服务器无法向其 Exchange Server 发送电子邮件。

出现以下错误:
taskexecutionservice log reported "554 5.2.252 SendAsDenied; alert-noreply@vn.mcd.com not allowed to send as admin@dell.com;"

Cause

不应 admin@dell.com 发件人电子邮件。必须将其更改为其他电子邮件地址。

Resolution

  1. 转至 控制台首选项>电子邮件发件人设置
  2. 将电子邮件地址更改为 @dell.com 以外的地址。 

Affected Products

Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000215591
Article Type: Solution
Last Modified: 17 Jul 2025
Version:  4
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