PowerEdge: Serwer nie może wysyłać wiadomości e-mail przy użyciu SMTP Open Manage Enterprise

Summary: W tym artykule wyjaśniono, jak wykonać prawidłową konfigurację, gdy serwer PowerEdge nie może wysłać wiadomości e-mail przy użyciu protokołu SMTP open manage enterprise.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Podczas wykonywania czynności konfiguracyjnych w celu wysłania protokołu SMTP w oprogramowaniu Open Manage Enterprise (OME) nie ma odpowiedzi ani komunikatu o błędzie. Serwer nie może wysłać wiadomości e-mail z serwerem wymiany.

Widoczny jest następujący błąd:
taskexecutionservice log reported "554 5.2.252 SendAsDenied; alert-noreply@vn.mcd.com not allowed to send as admin@dell.com;"

Cause

Wiadomości e-mail nadawcy nie należy admin@dell.com. Należy go zmienić na inny adres e-mail.

Resolution

  1. Przejdź do ustawień preferencji> konsoli nadawcy wiadomości e-mail.
  2. Zmień adres e-mail na inny niż @dell.com. 

Affected Products

Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000215591
Article Type: Solution
Last Modified: 17 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.