NetWorker: Fel "Unable to set user privileges based on user token for root on <networker server>: Security token has expired."
Summary:
Följande fel inträffar när du försöker få åtkomst till nsrwatch, nsradmin, mminfo och andra NetWorker-verktyg: “Security token has
expired” NetWorker 9 körde istället nsrauthtrust -H-P 9090 eftersom NetWorker-kommandon misslyckades med "Can't connect to resource database": Unable to set user privileges based on user token for root on: Security token has expired.
...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Autentiseringsförtroendet förlorades för autentiseringstjänsten.
Följande fel inträffar när du försöker få åtkomst till nsrwatch, nsradmin, mminfo och andra NetWorker-verktyg: Security token has expired
NetWorker-kommandon misslyckades med Security token has expired.
nsrlogin -u <username> -p <password> misslyckades med 117849:nsrlogin: Fel i autentiseringsbibliotek: Obehörig åtkomst: Användarnamnet eller lösenordet är felaktigt
Återgivning daemon.raw, the error security token has expired visas. Första gången var 20.55 och meddelandet såg ut så här:
nsr_render_log -z -S "08/22/2016 08:30:32 PM" /nsr/logs/daemon.raw | more
144502 08/22/2016 08:55:34 PM 5 24 8 282584864 28939 0 host1 nsrd AUTHC critical Unable to set user privileges based on user token for user on host1: Security token has expired.
Cause
Autentiseringsförtroendet för autentiseringsservern förlorades
Resolution
Kör nsrauthtrust från NetWorker-servern till autentiseringsservern
Kör nu nsrlogin-kommandot
Autentiseringen slutförs
nsrauthtrust -H <authentication server> -P 9090
Kör nu nsrlogin-kommandot
nsrlogin -u <username> -p <password>
Autentiseringen slutförs
Affected Products
NetWorkerArticle Properties
Article Number: 000054703
Article Type: Solution
Last Modified: 14 Jun 2021
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.