SourceOne : Unable to find user in address book using SourceOne
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Symptoms
Unable to find a user using the address book using the username for any of the SourceOne components that require selecting a user from the address book such as Web Search, Discovery Manager Search and SourceOne Console.
Cause
The "showInAddressBook" attribute is missing for the user which is required by SourceOne for locating users.
Resolution
Have the Active Directory administrator add the property "ShowInAddressBook" attribute to the user.
Affected Products
SourceOneProducts
SourceOne, SourceOne Discovery ManagerArticle Properties
Article Number: 000055142
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
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