Avamar :Avamarバックアップからsystem_info領域ファイルを取得する方法
Summary: この記事では、Avamarバックアップからsystem_info領域ファイルを取得する手順について説明します。
Symptoms
Cause
Avamarは、特定のバックアップのバックアップ情報全体をgsanコンポーネントに保存し、バックアップを.system_info ディレクトリーに保存します。
各バックアップには「.system_info」ディレクトリーが含まれる
次の情報は、「.system_info」ディレクトリにあります。
- 1.セッション ログ全体
- 2.作業オーダー
- 3.バックアップするクライアントのファイル システム
- 4.セッションのバックアップ統計ログ
- 5.ファイル統計
- 6. エラー とエラー コード
Resolution
「.system_info」ディレクトリーを抽出するには、次の構文を使用してバックアップ メタデータ ディレクトリーをリストアします。
Avamarサーバーにアクセスできるシステムから、この例ではWindows PCから取得します。-
avtar.exe -x --server=<Avamar server FQDN or IP> --id=<MC user name> --ap=<MC user's password> --path=<domain>/<client name> --labelnum=<Label number> --target=<Path at local disk> ".system_info" --internal
-
avtar -x --path=<domain>/<client name> --labelnum=<Label number> --target=./ .system_info --internal
メモ:
- バックアップ ラベルが指定されていない場合は、最新のバックアップの「.system_info」ディレクトリーが抽出されます。
- ディレクトリーは非表示であるため、前述のように--internalフラグを使用してリストアする必要があります。
「.system_info」ディレクトリーがリストアされると、次のファイルがターゲット パスにリストアされます。
-rw-r--r-- 1 admin admin 1376 11月3日 15:15 archive_info-rw-r
--r-- 1 admin admin 4272 Nov 3 15:15 archive_info.xml encodings.xml-rw-r
--r-- 1 admin admin 295 11月3日 15:15 encodings.xml-rw-r
--r-- 1 admin admin 100 Nov 3 15:15エラー
-rw-r--r-- 1 admin admin 15835 11月3日 15:15 filestats-rw-r
--r-- 1 admin admin 175 Nov 3 15:15 groups-rw
-r-r-- 1 admin admin 282 11月3日 15:15 locale.xml-rw-r
--r-- 1 admin admin 1221 Nov 3 15:15 machine.xml
-rw-r--r-- 1 admin admin 262144 11月3日 15:15 mbr0.bin-rw-r
--r-- 1 admin admin 0 11月3日 15:15 mounts-rw-r
--r-- 1 admin admin 271 11月3日 15:15 partitiontables.xml-rw-r
--r-- 1 admin admin 11889 11月3日 15:15 sessionlog-rw-r-r
-- 1 admin admin 82666 11月3日 15:15 statsfile-rw-r
--r-- 1 admin admin 243 Nov 3 15:15 users-rw-r
-- -r-- 1 admin admin 8192 11月3日 15:15 vbr0-0.bin-rw-r
--r-- 1 admin admin 1088 11月3日 15:15 volumes.xml
-rw-r--r-- 1 admin admin 2860 11月3日 15:15ワークオーダー
Additional Information
.system_info ディレクトリに含まれる情報のユーティリティは次のとおりです。
- セッション ログは、クライアント マシンからのログが使用できない/アクセスできない場合のトラブルシューティングに使用できます。
- 同じものを作業オーダーの詳細と一緒に使用して、問題を解決できます。
- ファイル統計とバックアップ統計を使用して、低速バックアップのトラブルシューティングを行うことができます。
- ファイル システム ファイル(volumes.xml、machine.xml、partitiontables.xml、CriticalVolumeMapping.xml、BackupComponentsDocument.xmlなど)には、DRリストア(BMR)の場合にクライアントを再作成するために使用できる情報が含まれています。