Avamar – Slik henter du filene i system_info-området fra en Avamar-sikkerhetskopi

Summary: I denne artikkelen finner du fremgangsmåten for å hente filene i system_info-området fra en Avamar-sikkerhetskopi

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I noen tilfeller, under feilsøking av Avamar sikkerhetskopiering/gjenoppretting, må vi hente metadata for sikkerhetskopieringsinformasjon – system_info områdefiler.

Cause

Avamar lagrer hele informasjonen om sikkerhetskopiering for en bestemt sikkerhetskopi i gsan-komponenten sammen med sikkerhetskopiene i katalogen .system_info

 

Hver sikkerhetskopi vil inneholde en katalog for .system_info

 

Følgende informasjon er tilgjengelig i katalogen ".system_info".

  • 1. Hele øktloggen
  • 2. Arbeidsordre
  • 3. Filsystemene til klienten som sikkerhetskopieres
  • 4. Logg for sikkerhetskopieringsstatistikk for økten
  • 5. Filstatistikk
  • 6. feil sammen med feilkode

 

Resolution

Hvis du vil pakke ut katalogen ".system_info", gjenoppretter du katalogen for sikkerhetskopimetadata ved hjelp av syntaksen:

Fra alle systemer med tilgang til Avamar-serveren er det i dette eksemplet fra en Windows-PC:
  • avtar.exe -x --server=<Avamar server FQDN or IP> --id=<MC user name> --ap=<MC user's password> --path=<domain>/<client name> --labelnum=<Label number> --target=<Path at local disk> ".system_info" --internal

     
Eksempel direkte koblet til verktøynoden via SSH:
  • avtar -x --path=<domain>/<client name> --labelnum=<Label number> --target=./​​​​​ .system_info --internal

Merknader:

  • Hvis en sikkerhetskopieringsetikett ikke er angitt, pakkes katalogen ".system_info" for den nyeste sikkerhetskopieringen ut.
  • Siden katalogen er skjult, må vi bruke det interne flagget til å gjenopprette den som vist ovenfor.

 

Følgende filer blir gjenopprettet i målbanen når katalogen ".system_info" er gjenopprettet:

-rw-r--r-- 1 admin admin 1376 3 november 15:15 archive_info-rw-r
--r-- 1 admin admin 4272 3. november 15:15 archive_info.xml-rw-r
--r-- 1 admin admin 295 3 november 15:15 encodings.xml-rw-r
--r-- 1 admin admin 100 nov 3 15:15 errors
--rw-r--r-- 1 admin admin 15835 3. nov 15:15 filestats-rw-r
--r-- 1 admin admin 175 nov 3 15:15 groups-rw
--r---r-- 1 admin admin 282 3. nov 15:15 locale.xml-rw-r
--r-- 1 admin admin 1221 3. nov 15:15 machine.xml
-rw-r--r-- 1 admin admin 262144 3. november 15:15 mbr0.bin-rw-r
--r-- 1 admin admin 0 3. nov 15:15 mounts-rw-r
--r-- 1 admin admin 271 Nov 3 15:15 partitiontables.xml-rw-r
--r-- 1 admin admin 11889 3. nov 15:15 sessionlog-rw
--r---r-- 1 admin admin 82666 3. nov 15:15 statsfile-rw-r
--r-- 1 admin admin 243 3. nov 15:15 users-rw-r
--r-- 1 admin admin 8192 3. nov 15:15 vbr0-0.bin-rw-r
--r-- 1 admin admin 1088 3. nov 15:15 volumes.xml
-rw-r--r-- 1 admin admin 2860 nov 3 15:15 workorder


 

    Additional Information

    Noe verktøy for informasjonen i katalogen .system_info:

    • Øktloggen kan brukes til å feilsøke hvis loggene fra klientmaskinen ikke er tilgjengelige/tilgjengelige.
    • Det samme kan brukes sammen med informasjon om arbeidsordren for å løse problemer.
    • Filstatistikken og statistikk for sikkerhetskopiering kan brukes til å feilsøke treg sikkerhetskopiering
    • Filsystemfilene [for eksempel volumes.xml, machine.xml, partitiontables.xml, CriticalVolumeMapping.xml, BackupComponentsDocument.xml] inneholder informasjon som kan brukes til å opprette klienter på nytt når det gjelder DR Restore (BMR).

    Affected Products

    Avamar
    Article Properties
    Article Number: 000102778
    Article Type: Solution
    Last Modified: 28 May 2023
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.