SourceOne Email Supervisor kan grote berichten niet in de cache opslaan
Summary: SourceOne Email Supervisor kan grote berichten niet in de cache opslaan en registreert de time-outfout "The request channel timed out while waiting for a reply after 00:04:59.1719158"
Symptoms
Wanneer SourceOne Email Supervisor grote berichten tegenkomt en probeert de berichten van SourceOne Email Management in de cache op te slaan, treedt er na 5 minuten een time-out op.
De Email Caching-service mislukt en het volgende wordt vastgelegd in de gebeurtenislogboeken van Email Supervisor:
Log Name: Email Supervisor Source: Email Supervisor Date: 12/16/2020 5:52:41 AM Event ID: 59 Task Category: Email Caching Level: Error Keywords: Classic User: N/A Computer: <Supervisor Server Name> Description: An error occurred while trying to download a message from Email Archive Server. Details = Server: <SourceOne Server>, EntryID: <MsgID>, Description: The request channel timed out while waiting for a reply after 00:04:59.3280745. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.
Cause
Dit is een bekend defect dat wordt genoemd in SDR 63239.
Resolution
Dit probleem is opgelost in patches of Service Pack-versies van SourceOne Email Supervisor 7.2 SP1 hotfix 63239.
EMC SourceOne patch- en servicepackkits kunnen meer dan https://dell.com/support worden gedownload.
Met de hotfix is de time-outwaarde nu configureerbaar. De waarden kunnen worden geconfigureerd door de volgende registersleutels in te stellen op de SourceOne Email Supervisor-server:
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\EMC\SourceOne\Email Supervisor
Key Name: DocManagementSvcClientOpenTimeout Key Value: 15 (Decimal - Minutes) Key Type: REG_DWORD Key Name: DocManagementSvcClientSendTimeout Key Value: 15 (Decimal - Minutes) Key Type: REG_DWORD Key Name: DocManagementSvcClientReceiveTimeout Key Name: 15 (Decimal - Minutes) Key Type: REG_DWORD