PowerStore: Das Löschen des Dateisystems, das von IMT erstellt wurde, wurde nicht abgeschlossen.

Summary: Das Löschen des Dateisystems, das von IMT erstellt wurde, wurde nicht abgeschlossen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Während des Imports des NAS-Servers vom Legacy Dell Quellspeichersystem in das PowerStore-Speichersystem werden der NAS-Server, das Dateisystem und die zugehörigen Objekte synchronisiert. Während des Abbrechens wird dasselbe Objekt im Ziel gelöscht. Wenn Cancel während des Imports aus irgendeinem Grund nicht abgeschlossen wurde, wird dem Benutzer möglicherweise die Meldung "Object Identifier not found" angezeigt.

Dem Benutzer wird ein Fehler wie folgt angezeigt:
 
Screenshot der Fehlermeldung
Abbildung 1: Screenshot der Fehlermeldung "Object Identifier Not Found" in PowerStore

Cause

Das Dateisystem und das zugehörige Objekt konnten nicht gelöscht werden.

Resolution

Manuelle Intervention ist erforderlich, um das Dateisystem zu löschen, wenn es nicht automatisch gelöscht wird.

Melden Sie sich bei der PowerStore-CLI an und verwenden Sie den REST API-Befehl , um den FS-Namen abzurufen:
curl -s -X GET http://[{cluster ip}]:3085/api/instances/filesystem/{id}
Mit dieser Ausgabe kann der Benutzer das entsprechende FS in PowerStore Manager löschen.

Affected Products

PowerStore
Article Properties
Article Number: 000201906
Article Type: Solution
Last Modified: 12 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.