PowerStore : Échec du bilan de santé préalable à la mise à niveau en raison d’un manque d’espace dans le cyc_cfs de fichiers
Summary: Le bilan de santé préalable à la mise à niveau (PUHC) a détecté moins de 15 Go disponibles dans le fichier /cyc_cfs.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le bilan de santé préalable à la mise à niveau échoue avec l’erreur suivante :
15G free space is required. Clean up the space under /cyc_cfs and try again. ostKeyChecking=no -o UserKnownHostsFile=/de (0xE04030010016)Comme le montre l’interface utilisateur de PowerStore Manager :
Cause
Les scénarios courants liés à cette alerte sont les suivants et peuvent être résolus avec le svc_partition_cleanup service script:
- Article # 000198173 PowerStore : Les bilans de santé du système détectent un manque d’espace dans cyc_node
- Article # 000193605 PowerStore : la collecte de données échoue et l'interface utilisateur de PowerStore Manager signale des informations anormales
- Article # 000324110 Alertes PowerStore : L’utilisation de la partition racine du nœud X a dépassé 91 % lors du montage /.
- Article # 000202949 PowerStore : La base de données Dell SupportAssist peut se remplir et entraîner la saturation de /cyc_node/ (une partition interne), ce qui provoque l’échec de la mise à niveau sans perturbation ou le redémarrage du nœud
- Article # 000223342 PowerStore : Codes d’alerte intermittents 0x00400601 et 0x00400602 pour le montage /cyc_node
- Article # 000328471 PowerStore : Augmentation rapide de l’utilisation de la partition racine
Resolution
La plupart des causes conduisant à des conditions de partition complète ont été résolues dans PowerStoreOS LTS-v4.1.x. Après avoir résolu le problème actuel, mettez à jour l’appliance PowerStore vers PowerStoreOS LTS-v4.1.x ou une version ultérieure.
Récupération:
L’action en libre-service consiste à installer et à utiliser le svc_partion_cleanup service Script permettant d’examiner et de nettoyer les partitions racine.
- Instructions d’installation générales : Article # 000371058 PowerStore : Installation des scripts de maintenance svc_injectable (Il peut être nécessaire de se connecter en tant qu’utilisateur du support Dell enregistré pour afficher cet article.)
svc_partion_cleanupProcédure : Article # 000214954 PowerStore : Exécution du script de maintenance injectable svc_partition_cleanup pour nettoyer les partitions /cyc_node, /cyc_var et /cyc_cfs (Vous devrez peut-être vous connecter en tant qu’utilisateur du support Dell enregistré pour afficher cet article.)
Si les problèmes persistent ou réapparaissent, contactez le support technique Dell pour obtenir de l’aide. Reportez-vous à cet article # 000202707 pour un service accéléré.
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X
, PowerStore 9000T, PowerStore 9200T
...
Article Properties
Article Number: 000202707
Article Type: Solution
Last Modified: 19 Nov 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.